
 

 

 

 

 

User Guide for Windows and Apple 

LATEST:  August 30, 2017 
CURRENT DATE:  8/30/2017 7:01:47 AM 
 
 
 
 
 
 
 
 
 
 

 



Song Surgeon Version 5 User Manual 
 
 
 

2 

Contents 

CHAPTER 1: GETTING STARTED WITH SONG SURGEON VERSION 5 5 

About SSv5 5 

New SSv5 Features 5 

CHAPTER 2: USING SSV5 6 

Starting the SSv5 Application 6 
1. Using the File Menu 7 

1.1 Opening a New Window 7 
1.2 Opening a New Audio/Project File 7 
1.3 Searching for an Audio File (New in SSv5) 8 
1.4 Opening a SSv5 Playlist 9 
1.5 Importing a Playlist 10 
1.6 Saving a SSv5 Project 12 
1.7 Saving a Project to a Specific Name 12 
1.8 Closing a Project File 12 
1.9 Exporting Projects (SSv5 Pro Only) 113 
1.10 Exporting Chord Values (SSv5 Pro Only) 14 
1.11 Opening a Recent Project 15 
Use this option to find and open a project you were previously working on.  
1.12 Exiting the SSv5 Application 15 

2. Using the Open Menu 15 
3. Using the Save Menu 16 
4. Using the Export Menu 16 

4.1 Exporting a Current Loop 17 
4.2 Exporting All Loops 18 
4.3 Exporting All Loops - One at A Time 19 
4.4 Exporting an Entire Song 21 
4.5 Exporting a Portable SSv5 Project 22 

5. Using the Edit Menu (SSv5 Pro Only) 223 
5.1 Cutting Content [Ctrl + X] 24 
5.2 Copying Audio Content [Ctrl + C] 24 
5.3 Pasting Audio Content [Ctrl + V] 24 
5.4 Deleting Audio [Del] 26 
5.5 Inserting Silence [Shift + S] 26 
5.6 Silencing a Highlighted Audio Section [Shift + L] 28 
5.7 Changing Volume (Shift-V) 28 
5.8 Fading In [Shift-I]/Fading Out [Shift-O] 29 
5.9 Adding Reverb 30 
5.10 Inserting a Four-Beat Click Track 31 
5.11 Mixing Down Stereo to Mono 32 
5.12 Converting Mono to Stereo 34 
5.13 Changing a File’s Sample Rate 35 
5.14 Changing a File’s Bit Depth 35 
5.15 Switching L/R Channel Data 36 

6. Using the Record Menu (New SSv5 Pro Feature) 37 



Song Surgeon Version 5 User Manual 
 
 
 

3 

7. Using Music Doc (New SSv5 Pro Version Only) 41 
7.1 Opening Music Pad 42 
Working with the Main Toolbar 443 
Using the Music Notation Toolbar 44 
Working with the Tablature Toolbar 44 
Knowing About Other Important Features 45 
Selecting an Object 45 
Nudging 45 
Adding Blank Pages 45 
Adding Text Notes 46 
Editing a Text Note 47 
7.1.8 Additional Reference 48 
Other Important Features 50 
Selection 50 
Nudging 50 
7.2 Working with Muse Score® 50 

8. Using the Rip Menu 51 
8.1 Save as type 52 
8.2 Specifying Ripped Files Location 52 
8.3 Overwriting an Existing File 52 
8.4 Playing a Selected File Automatically 52 

9. Using the Options Menu 553 
9.1 Changing Audio Algorithm Settings 53 

9.2    Changing Tempo Presets 54 

9.3 Customizing Zoom Presets 54 
9.4 Enabling/Disabling Song AutoPlay 55 
9.5 Selecting Waveform Scroll 55 
9.6 Changing Formant Preservation Settings 55 
9.7 Enabling/Disabling Chord Detection 55 

10. Working with Markers 56 
Creating a Message Marker 56 
10.1 Using the Time Stamp Position 57 
10.2 Using the Edit Feature 58 
10.3 Using the Delete Feature 59 
10.4 Using the Delete All Feature 60 
10.5 Using Show Tail 62 
10.6 Viewing the Font Size 63 

11. Working with the Loop Bar 663 
11.1 Creating Loop Markers 64 
11.2 Moving a Loop Marker 65 

12. Working in the Waveform Window 65 
13. Working with the Detailed Editing Module (SSv5 Pro Only) 66 
14. Changing Channel Volume 66 
15. Using the Zoom Buttons 67 
16. Using Waveform Scroll Toggle 67 
17. Working with Chord Bubbles (New SSv5 Feature) 67 
18. Using the Undo Function 67 
19. Using the Redo Function 68 
20. Setting the Volume Slider 68 
21. Working with Song Controls and Information Panel 68 
22. Using the Submenus (New SSv5 Feature) 69 



Song Surgeon Version 5 User Manual 
 
 
 

4 

23. Working with Playlists (New SSv5 Feature) 70 
23.1 Working with the Add Command 70 
23.2 Working with Delete Command 71 
23.3 Using the Save Command 72 
23.4 Using Playlist Open 773 

24. Using the Equalizer Submenu 74 
25. Using the Zoom Submenu 75 
26. Using the Tempo Submenu 76 
27. Using Key/Pitch (New SSv5 Feature) 77 
28. Using F/P (Formant Preservation) 78 
29. Using the Loop Submenu 78 

29.1 Using the Loop Submenu Edit Command 79 
29.2 Changing the Loop’s Label 79 
29.3 Bypassing a Specific Loop 80 
29.4 Changing the Audio Parameters 81 
Changing the Loop’s Key 81 
29.5 Setting Up Playback Parameters 82 
29.6 Using Speed Trainer 84 

30. Selecting Algorithms 85 
31. Using Vocal Reduction (VR) 86 
32. Working with the Metronome (New SSv5 Feature) 87 
33. Using the Foot Pedal (SSv5 Pro Only) 88 

CHAPTER 3: KEYBOARD SHORTCUTS 88 

CHAPTER 4: GLOSSARY 90 

INDEX 92 

 

 



Song Surgeon Version 5 User Manual 
 
 
 

5 

Chapter 1: Getting Started with Song Surgeon Version 5 
You have selected the best music  product on the market. The Song Surgeon Version 5 (SSv5) User Guide (UG) is designed to aid 
you in using SSv5 to complete your music project. This document is detailed and arranged in “sections/chapters,” with linked topics 
between the two. Chapter 2 contains the “How-to-Use” guide, and Chapter 3 contains the reference information for each function, 
with the two arranged in parallel. Navigate between the two to quickly get to the information you want and need.  

Each menu command is documented as a procedural task to show you explicitly how to use the feature/functionality. In addition to 
the pages on the Song Surgeon web site (songsurgeon.com), this user guide can be accessed from the Help Button.  

About SSv5 
SSv5 runs on Mac® OS X® and Windows©. In combination with this user guide, view SSv5 Training Videos. Together, these 
resources provide clear instructions about how to quickly learn and use SSv5.  

The SSv5 User Guide is organized into the following Chapters and numbered sections. Click a section title to go immediately to the 
section.  

Chapter 1: Getting Started This chapter describes new SSv5 features.   

Chapter 2: Using SSv5 Provides step-by-step directions to perform a SSv5 task. 

Chapter 3: Troubleshooting List of possible issues with instructions on how to resolve the problem. 

Chapter 4: Glossary  List of terms used in this guide. 

Index Active linked words and terms, and phrases used in the guide. 

  

 

New SSv5 Features 
Refer to the SSv5 User Guide Reference Information chapter for more information about each feature listed below. SSv5 “Jump To” 
buttons allow you to jump backward and forward to the Markers.   

 MIDI File Support 

 Metronome 

 L/R Channel Balance 

 Audio Algorithm Customization 

 Formant Preservation 
Customization 

 Automatic Beat Detection 

 Key Detection 

 Chord Detection 

 Chord Chart Printing 

 Zooming to .1 Seconds 

 Playlist Feature 

 File Search 

 SS Project File Migration 
Utility 

 Click Track Creation 

 Change Bit Depth 

 Redesigned GUI 

 Marker – Jump To 
Buttons 

 Recording Module - 
Dubbing  

 Detailed Editing 
Module 
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Chapter 2: Using SSv5 
The quickest way to learn and use SSv5 to complete your project is to start with this chapter, which offers a comprehensive step-
by-step description of the common Song Surgeon functions. Decide which task you want to perform, and skip to the relevant 
description. For example, to loop a particular portion of an audio file:  

1. Refer to the Contents section where all SSv5 tasks are listed and linked to this section.  

2. Using the link from the Contents table, jump to the task in this chapter and then perform the task exactly as it is documented.  

Refer to the “Reference Information” chapter in this user guide for detailed information about each SSv5 feature/function.   

NOTE:  Content in this chapter (Chapter 2, Using SSv5) and chapter 3 (Chapter 3, Reference Information) is formatted into 
sections using paragraph numbering.  For additional information about a paragraph numbered topic described in this chapter, refer 
to the identical paragraph number in Chapter 3, Reference Information.  

Starting the SSv5 Application 
 To start SSv5, click the SSv5 icon  or click “Song Surgeon 5.” 

An emply SSv5 application window opens. Figure 1 shows the SSv5 application window. All SSv5 features are executed from 
the application window. 

 

 

Figure 1.  SSv5 Application Window 
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1. Using the File Menu 
1.1 Opening a New Window 

Song Surgeon supports multiple file projects open at once. If you would like to be working on two files at the 
same time, for instance, to copy and paste audio from one file to another, simply open a new window. 

 Click File > Open New Window.  
 

 

 

Figure 2.  File Menu: Open New Window Command 

1.2 Opening a New Audio/Project File 

1. To get started working with audio in Song Surgeon, open an audio file or a previously saved project. 

 

2. Click File > Open New Audio/Project File.   

3. After clicking the button, the Select Source File dialog opens, which you will use to browse for and select an 
audio or SSv5 project file to open. 

4.  

 

 
 

Figure 3.  Windows Select Source File Dialog Box 

5. Browse to your target folder and locate an audio or SSv5 project file to open.  
 

6. NOTE: Check the “Autoplay selected files” box in the lower left corner to hear a preview of the currently 
selected audio file before importing it.  
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7. Click the selected file. A new SSv5 application window opens, displaying the selected audio or SSv5 project 
file waveform. 

1.3 Searching for an Audio File (New in SSv5) 

Opens a Windows Explorer dialog box to search for audio files. Type in the name of a file and Song Surgeon will 
search the disk for files with matching names. This feature is new to Version 5. 

This search feature works exactly like the Windows Explorer search feature. Once open, you select the top level 
folder you want to use for your search on far left side of the dialog. Next, in the upper right side type in the 
word(s) you’d like to search for, and tap your key. Song Surgeon will begin searching. It will search all folders and 
subfolder within the top level folder you selected and return all matches it finds. You can select any of these 
matches and click the Open button at the bottom of the dialog and this song will open in Song Surgeon. 

To open a Windows dialog box to search for and open an audio file: 

1. Click File > Find File. The Select Source File dialog opens.  

2. Browse to the folder where the file is located. 

3. Type the file’s name in the File Name box. The file name is displayed if the file is located in the folder. 

4. Click the file name to select it. The File Name box is populated with the file name. 

5. Click Open. The file is opened in the SSv5 window. SSv5 processes the file and displays the discovered 
beats per minute (BPM) value (another new SSv5 feature).   

 

 
 

Figure 4.  BPM Value of the Discovered Audio File 

6. Read the BPM value information, and click a BPM box. The BPM is displayed in the Controls and Information 
Panel.  Refer to paragraph 23 below in this chapter for more information. 

 

 
 

Figure 5.  Controls and Information Panel 
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1.4 Opening a SSv5 Playlist 

NOTE:  SSv5 will open a playlist that was either created in or converted to the SSv5 .spl format.  
Song Surgeon supports saving playlists of audio files. If you have a playlist in the .spl format, you can open it to 
sequentially play all the files it contains. To use Windows Media Player or iTunes playlists, use “Import Playlist”. 

1. Click File and then click Open Playlist. The Open SS Playlist dialog opens. 

2. Browse to the location of the SSv5 playlist that you want to open, and then click the file.  

3. NOTE:  Clicking the “Options” tab will show you the default location for saved playlists.  

 

 

 

Figure 6.  Locating and Selecting a SSv5 Playlist File 

Click Open. The SSv5 Playlist dialog opens, showing the song entries of the selected playlist. 

 

 

 
 

Figure 7.  SSv5 Playlist and Songs 

4. Click a playlist song.    

 

 

 
 

Figure 8.  Clicking the Selected Playlist Song 

The song is opened in the SSv5 application window. 
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Figure 9.  SSv5 Selected Playlist File 

 

5. Click the SSv5 application window play button  to play the song. 

 

 

 
 

Figure 10.  SSv5 Transport Play Button 
 

1.5 Importing a Playlist 

NOTE:  Before a non-SSv5 formatted playlist can be opened in SSv5, the non-SSv5 playlist must first be 
imported into SSv5, and saved to a supported SSv5 playlist file format.   

To open playlists in Song Surgeon which weren’t originally created with Song Surgeon, use this tool. Browse your 
computer and select a Windows Media Player playist or an iTunes playlist and then open and import it into Song 
Surgeon. Once a playlist has been imported into the Song Surgeon playlist window you MUST use the Save 
button, if you'd like to SAVE it as a Song Surgeon Playlist file that you can access again. 

 

 

1. Click File, and then click Import Playlist.  The Select Source File dialog opens. 

2. Browse to the location of the non-SSv5 playlist that you want to open, click the file, and then click Open.  
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Figure 11.  Locating and Selecting a SSv5 Playlist File 

The SSv5 Playlist dialog opens. 

 

 
 

Figure 12.  Imported Playlist Shown In SSv5 Playlist 

 

3. Click the Playlist dialog SAVE button. The Save SS Playlist As… dialog opens. 

 

 

 
 

Figure 13.  Save SS Playlist As Dialog 

4. Browse to the location where you want to save the converted SSv5 playlist file, name the file, and then click 
SAVE. The imported non-SSv5 playlist is converted to the *.spl playlist file format and saved to the 
designated location. 
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1.6 Saving a SSv5 Project 

When you have been working on audio files in Song Surgeon for a while, you will likely want to save your 
progress. Save files as a project to keep all your changes together with the audio file; if you are finished editing 
and want a finished audio file, or want to transfer a project between computers, use the Export options instead. 

1. Click File > Save Project.  The Save Song Surgeon Project As dialog opens. 

2. Browse to the location to save the SSv5 project. 

3. Assign a project name to the file and tthen click Save. The SSv5 is saved to the assign location as a .ssp file.   

NOTE:  The assigned project name and destination location become the defaults for all subsequent Save project 
operations.   

1.7 Saving a Project to a Specific Name 

After a project has been saved, or if you are modifying an existing project and want to keep the original, use this 
option to save a project under a different name.  

1. Click File > Save Project As. The Save Song Surgeon Project As dialog opens. 

2. Do the following: 

a. Browse to the location to save the project file. 

b. Rename or use the same file name. 

c. Click Save. 

The file is saved to the new or same name at the specified location. 

NOTE:  The assigned project name and destination location become the defaults for all subsequent Save 
project operations.  Use the Save Project As command to rename the file and save it to the same or different 
location. 

 

1.8 Closing a Project File 

Use this option to close a project and exit SSv5.  

1. Click File > Close.  A Save Project? dialog opens if changes are made to the opened project file. 

 

 

 
 

Figure 14.  Save Project? Dialog 

2. Do one of the following: 

a. Click OK to save changes. 

b. Click No to not save the changes and exit and close the application. 

c. Click Cancel to abort the save operation and not exit the SSv5 application window. 
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1.9 Exporting Projects (SSv5 Pro Only) 

Song Surgeon saves important project information in a few different folders. If you try to copy a saved project and 
open it on a different computer, it won’t work correctly. Use this option to save a project into a portable format so 
it can be moved between workstations. When saving as a SSv5 project, the Save Project option saves your work 
as an .ssp file, without the original audio file included, in order to save disk space. To create a Project that 
includes the original audio (so that a project can be opened on another computer on which SSv5 is installed) use 
the Portable Project file option from the Export menu. Most people choose to use the standard project file format 
.ssp (without audio) because, over time, if you create dozens or hundreds of these project files they will save you 
many GB's of hard drive space.  

However, at some point, if you get a new machine, and want to use these project files on this new machine, that 
is where the Project Export Utility can be of great value. It will convert your project files into portable project files 
that which can be opened on a different machine. 

The “Export Project Utility” in the File menu is a batch file converter for SSv5 project files, allowing you to convert 
many projects at once into portable projects. 

 

1. Click File > Project Export Utility.  The Export Project dialog opens.   

 

 

 
 

Figure 15.  Export Project Utility 

 

2. Do the following: 

a. Accept the default locations, or revise one or both by typing directly or using the […] navigation button. 

b. Click the Run Export button.  The Song Surgeon Professional dialog appears. 

c. Click OK. 
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Figure 16.  Song Surgeon Professional Dialog 

1.10 Exporting Chord Values (SSv5 Pro Only) 

Song Surgeon automatically detects the chord values used in an audio file. With SSv5 Pro, you can export these 
values, with time stamps, to a spreadsheet (.csv) or plain text (.txt) file as an aid to music practice or any other 
purpose you choose.  

1. Click File > Export Chord Values. The Export Chords dialog opens. 

2. Expand the “Files of type” drop-down box, and then click to select a file format (*.csv, *.txt). 

 

 

 
 

Figure 17.  Export Chords Dialog 
 

3. Browse to the export destination, and then click Save. SSv5 exports the file to the destination folder.  The 
named file is exported in the specified format. 
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1.11 Opening a Recent Project 

Use this option to find and open a project you were previously working on. 
1. Click File > Recently Opened Files.  A list of recently open files appear. 

 

 

 
 

Figure 18.  File Menu 

2. Click a file from the list to open the file. 

1.12 Exiting the SSv5 Application 

3. Use this option to close the program. 

1. Click File > Exit.   

 

 

 
 

Figure 19.  Save Project Dialog 
 

2. If the Save Project? dialog appears, do one of the following: 

a. Click the OK button to save edits to the file and quit the program. 

b. Click No. The program closes and any unsaved edits are not saved. 

3. c.    Click Cancel and the program does not close.  

 

2. Using the Open Menu 
The open menu provides a shortcut for bringing audio files into SSv5 to begin working with them.  

When working with a new project, a designated project location should be determined prior to using menu items in this 
section. Click Using the File Menu to view the section that provides information about working with new projects. 

NOTE:  SSv5 now supports Musical Instrument Digital Interface (MIDI) files.  

Right-click the Open file menu command to display the last ten files that were opened in SSv5. Click “Clear List” to remove 
these files from the history.  

Left-click the Open file menu command to open the Select Source File dialog. 
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Figure 20.  Select Source File 

Use the dialog to navigate to the location of the desired file and open it with “Open”. Check the “Autoplay selected files” 
box in the lower left corner to hear a preview of the currently selected audio file before importing it.  

3. Using the Save Menu 
Click Save. In-process work is quickly saved to a previously designated location. If the currently opened project has not yet 
been saved, clicking “Save” will open the Song Surgeon “Save Project As” file dialog. 

4. Using the Export Menu 
4. The Song Surgeon Export Menu allows you to save various portions of your editing work as new audio files: 

the currently selected loop, all loops, or the entire song. It also allows exporting Portable Song Surgeon 
Projects in the Pro version.  

The export menu offers several ways to save SSv5 projects as audio files. For the first four options, a file dialog will pop up 
in which it is possible to save the exported file in seven formats: .wav, .mp3, .aac, .mp4, .m4a, .aif and .wma. Choose the 
desired format from the drop-down menu.  

5. Near the bottom of this Export dialog you will see an “Export Duplicate Count” field. This option will create X 
copies (whatever number you select) of whatever it is you are exporting and place them back to back inside 
the audio file. If for example you select three for this value and are exporting an entire song, it will place three 
copies of this song in the file that will be created. If you Exporting only a loop it will place three copies of the 
data from this loop into the resulting file. Use the up/down arrows at the right of the box, or click inside the 
box and type in the desired number of copies. 

 

 

Figure 21.  SSv5 Export Menu 



Song Surgeon Version 5 User Manual 
 
 
 

17 

 

4.1 Exporting a Current Loop  

NOTE: See Loops. 

Use this option to export the section of an audio file which is currently selected as a standalone audio file.  

Position the loop to be the active (current) loop. The white vertical time line must be positioned between the Start 
[1] and End [Red] flags.  

 
 

 
 

Figure 22.  Currently Active Loop (L1) 

6. Click Current Active Loop (none). The Export Loop As dialog opens. 

 

 

 
 

Figure 23.  Export Loop “L1” As Dialog 



Song Surgeon Version 5 User Manual 
 
 
 

18 

 

7. Use the options to choose the file type and the number of loops. For example, selecting Files of Type: 
“.WAV” and Export Duplicate Count: 3 will copy the currently selected loop three times, back to back, and 
save the result as a .WAV file. Then click Save. If you have chosen a different file format than the original, 
the Bitrate dialog now opens. 

 

 

 

Figure 24.  Bitrate Dialog 

8. 4. Choose an output bitrate and select OK. The result is located in the default output folder of your 
installation. Check in “Options” to locate it.  

4.2 Exporting All Loops 

9. Use this option to export all the loops which you have created in the currently opened file as one audio file. 

1. Click Export > All Loops.  The Export All Loops As dialog opens. 

2. Browes to the destination location where the loops are to be saved. 

 

 

 
 

Figure 25.  Export All Loops As Dialog 

3. Do the following: 

a. Click the Files of type down arrow and select a file format. 
 

 
 

Figure 26.  Files of type Drop Down Box File Type Setting 
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b. Click the Export Duplicate Count up/down arrows and select how many duplicate iterations of each loop 
to create. 

 

 
 

Figure 27.  Export Duplicate Count Drop Down Box Setting 

 

c. Click Save. If you have chosen a different file format than the original, the Bitrate dialog opens.  
 

 
 

Figure 28.  Bitrate Dialog 

d. Click OK or select another bitrate, and then click OK. All loops are exported to the destination folder. 
 

 
 

Figure 29.  Exported Loops 

4.3 Exporting All Loops - One at A Time 

Use this option to export all loops in the current audio file, each one saved to its own, new audio file. It will use 
whatever name you provide in the Export dialog window as the base name, and append sequential numbers to 
this name when it creates these files. For example, if you have 3 loops and select this option, and assign the 
name "midnight rider" for the file, SSv5 will create the files Midnight Rider 1, Midnight Rider 2, and Midnight Rider 
3. 

4.  

1. Click Export > All Loops – One at a Time.  The Export All Loops As dialog opens. 

2. Browes to the destination location where the loops are to be saved. 
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Figure 30.  Export All Loops As Dialog 

 

3. Do the following: 

a. Click the Files of type: down arrow and select a file format. 
 

 
 

Figure 31.  Files of type Drop Down Box File Type Setting 

b. Click the Export Duplicate Count up/down arrows and select how many duplicate iterations of each loop 
to create. These iterations will be saved back-to-back in each file.  

 

 
 

Figure 32.  Export Duplicate Count Drop Down Box Setting 

c. Click Save.  The Bitrate dialog opens.  
 

 
 

Figure 33.  Bitrate Dialog 

d. Click OK or select another bitrate, and then click OK. All loops are exported to the destination folder. 
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Figure 34.  Exported Loops 

 

4.4 Exporting an Entire Song 

Use this option when you are finished making changes to an audio file and you would like to save it for playback 
in other audio programs. 

1. Click Export > Entire Song.  The Export Song As dialog opens. 

2. Browes to the destination location where the song is to be saved. 

 

 

 
 

Figure 35.  Export Entire Song 
 

3. Do the following: 

a. Click the Files of type: down arrow and select a file format. 
 

 
 

Figure 36.  Files of type Drop Down Box File Type Setting 

b. Click the Export Duplicate Count down arrow and select how many duplicates of the song you wish to 
create. 
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Figure 37.  Export Duplicate Count Drop Down Box Setting 

 

c. Click Save.  The Bitrate dialog opens if you have chosen a new file format.  
 

 
 

Figure 38.  Bitrate Dialog 

d. Click OK, or select another bitrate, and then click OK. The song will be exported to the destination folder. 
 

 

 
 

Figure 39.  Exported Song 

4.5 Exporting a Portable SSv5 Project 

In the Pro version, Song Surgeon allows you to export a project, including all your changes and loops, in a format that 
allows it to be transported from one location to another and used with another copy of SSv5. Use this option to create one 
of these portable projects. If you already have a number of projects saved and would like them to be changed into portable 
projects, use the Portable Project Utility in the File Menu instead.  

1. Save the project, and then click Export > Portable Song Surgeon Project. The Save Song Surgeon Portable 
Project dialog opens. 

 

 

 
 

Figure 40.  Save Song Surgeon Portable Project Dialog 
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2. Browse to the desired destination location for the exported portable project, and click Save. A message will 
pop up informing you where the portable project is located.  

 

5. Using the Edit Menu (SSv5 Pro Only) 
The pro version of Song Surgeon comes with a wide range of functions to transform audio files in various ways. Access 
these powerful features through the Edit menu. Before executing the Edit functions, an area of the audio file must first be 
selected. Left-click and drag in the main waveform window to select an area. By moving the position of your mouse to the 
bottom or top of this graphing area you can select either the L channel, or R channel or both channels of data. Click at 
either edge of the selected area and drag it to adjust the placement of the selection. For finer tuning place your mouse 
over one of the edges of the selection area and use the arrow keys to change the position by 0.1 seconds.  

SSv5 supports cut, paste and copy operations not only within a single opened file, but also between files open in multiple 
instances of SSv5. One of the features of SSv5 is automatic frequency and bit depth conversion when moving audio data 
between two files. SSv5 will automatically detect these values and convert the selection to match the frequency and bit 
depth of the destination file. 

 

NOTES:   

 Most of the operations available in the Edit menu have a keyboard shortcut assigned to them. There is a full list of 
SSv5 shortcuts available at the end of this manual, listed in the Table of Contents.  

 The [<Ctrl>/<Shift> + <letter>] must be immediately be performed after highlighting a section. Otherwise, the key 
sequence will have no effect. In this case, the desired section must be highlighted again, followed immediately by a 
[<Shift/Ctrl> + <letter>] action. 

 Most edit functions can temporarily be reverted with the Ctrl-Z “Undo” shortcut.  

 Use the “Esc” key to un-select audio at any time.  

 

Click Edit. The Edit menu items are displayed.   

 

 

 
 

Figure 41.  SSv5 Pro Edit Menu 
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5.1 Cutting Content [Ctrl + X] 

Use this option to remove a certain segment of audio from the file, holding it on the clipboard. Song Surgeon will 
join the beginning and end of the cut together, leaving no gap. 

1. Press and hold the Left mouse button, and then drag left-to-right to highlight the Left and Right channels 
(stereo) in a section of audio. To select only the left or the right channel, click and drag closer to the top or 
bottom of the window. 

 

 
 

Figure 42.  L/R-Channels (Stereo) Selected for Deletion 

2. Press [Ctrl + X]. A copy of the deleted section is placed on the clipboard. 

 

 

 
 

Figure 43.  L/R Audio Channels Deleted 

5.2 Copying Audio Content [Ctrl + C] 

Use this function to copy a section of an audio file to the clipboard, leaving the original waveform unchanged. 

1. Press and hold the Left mouse button, near the middle of the window, and then drag left-to-right to highlight 
the Left and Right channels (stereo) in a section of audio. To select only the left or the right channel, click 
and drag closer to the top or bottom of the window.  

2. Press [Ctrl + C].  The copied section is placed on the clipboard.  

5.3 Pasting Audio Content [Ctrl + V] 

Use this function to place any piece of audio, whether from Song Surgeon or elsewhere, into an open file in the 
main waveform window.  

NOTE: If you are pasting a mono (single-channel) piece of audio into a stereo (L+R) file, the Paste dialog will 
allow you to choose whether you want to put the selection into both channels or only one. If you only choose one, 
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the Maintain Channel Sync checkbox will be unlocked. Leave this box checked to fill the opposite stereo channel 
with silence to match the pasted audio’s length. Uncheck it to remove the channel sync.  

1. Do one of the following: 

a. If pasting the copied audio to the song’s beginning or ending, go directly to step 3. 

b. If pasting the copied audio to a location other than the beginning or ending of the song, perform step 4.  

c.  

2. If pasting the copied audio to the beginning or ending of the song, do the following: 

a. Press [Ctrl + V]. The Insert dialog opens. 
 

 

 
 

Figure 44. Insert Copied Audio Dialog 

b. If pasting the copied audio to the beginning of the song, in the Insert Copied Audio dialog, click the 
Beginning radial button. If pasting the copied audio to the end of the song, click the End radial Button. 

c. Click OK.  
 

3. If pasting the copied audio to a location other than the song’s beginning or ending, do the following: 

a. Position the SSv5 timeline at the exact location to paste the audio. Click and drag left and right in the 
small waveform window, immediately below the main window, to move the thin white marker line, which 
is the reference point for pasted audio. 

 

 

 
 

Figure 45.  Exact Location For Pasting Audio 
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b. Press [Ctrl + V]. The Insert dialog opens. 

c. Click the Current Position Radial button. 
 

 

 
 

Figure 46. Insert Copied Audio Dialog 

d. Click OK.  The copied audio is pasted at the exact location defined by the SSv5 timeline. 
 

5.4 Deleting Audio [Del]   

Use the delete key to permanently remove a segment of audio from the audio file.  

NOTE:  Deleted audio data is not placed on the clipboard. It can briefly be recovered by pressing Ctrl-Z.  

NOTE: If you delete part or all of one channel, left or right, of a stereo audio file, you will lose synchronization 
between left and right. A warning message will pop up asking whether you would like to seamlessly join the 
audio, losing sync, or fill the gap with silence, preserving sync.  

 

1. Highlight the audio section to be deleted. 

2. Press Delete (Del) key. The highlighted section is deleted.  

 

5.5 Inserting Silence [Shift + S] 

Use this tool to insert a segment of silence into an audio file.   

1. Determine the exact location to insert silence.  

2. Do one of the following: 

a. If inserting silence at the beginning or ending of a song, go directly to step 3. 

b. If inserting silence at any other location of the song, perform step 4.  

3. If inserting silence at the beginning or ending of the song, do the following: 

a. Press [Shift + S]. The Insert Silence dialog opens. Type the length of silence desired, in seconds, into 
the white box.  
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Figure 47. Insert Silence Dialog 

b. If inserting silence at the beginning of the song, click the Beginning radial button.  If inserting silence at 
the end of the song, click the End radial button. 

c. Click OK.  

4. If inserting silence to any other location other than the song’s beginning or ending, do the following: 

a. Position the SSv5 timeline at the exact location to insert silence. Click and drag left and right in the small 
waveform window, directly below the main window, to precisely position the thin white timeline.  

 

 

 
 

Figure 48.  Exact Location For Pasting Audio 
 

b. Press [Shift + S]. The Insert Silence dialog opens. Type the length of silence desired, in seconds, into 
the white box.  

c. Click the Current Position radial button. 
 

 

 
 

Figure 49.  Insert Silence Dialog 

d. Click OK.  Silence is inserted at the exact location defined by the SSv5 timeline. 
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5.6 Silencing a Highlighted Audio Section [Shift + L] 

It is also possible to add silence to an audio file by replacing a highlighted section of the file with silence. 

 

 

 
 

Figure 50.  Background Noise Before Silencing 

1. Press the Left mouse button and drag to the right to highlight the audio portion to be silenced.  

 

 

 
 

Figure 51.  Highlighting Audio Noise 

2. Press [Shift + L].  The noise is silenced. 

 

 
 

Figure 52.  Noise is Silenced 
 

5.7 Changing Volume (Shift-V) 

Use this option to make a given segment of audio permanently louder or softer. Note that audio volume can also 
be temporarily changed with the master volume slider at the lower left or with the independent channel audio 
controls on the right side of the main window.  
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NOTES: 

 Press UP/DOWN or the LEFT/RIGHT arrow buttons to increase/decrease the volume level  
percent (%)  

 Click and drag the volume level slider up and down to increase or decrease the percentage volume level 
 

1. Press the Left mouse button and drag to the right to highlight (define) the audio section.  

2. Press [Shift + V]. The Change Volume dialog opens.  The initial volume setting is at 25%.  The maximum 
volume setting is 500%.  

 

 

 
 

Figure 53.  Initial Volume  

3. Use the keyboard’s UP/DOWN or the LEFT/RIGHT arrow buttons to increase/decrease the volume level 
percent (%). You can also click and drag the volume level slider up and down to increase or decrease the 
percentage volume level. 

4. Click OK.  The new level is set, the dialog closes, and the new volume level of the highlighted  
section is effective. 
 

5.8 Fading In [Shift-I]/Fading Out [Shift-O] 

Fade refers to an effect in which a gradual reduction or increase in volume is added to the end or beginning of an 
audio file to make transitions more pleasing. Song Surgeon allows you to add this effect to your songs, 
recordings, or presentations.  

1. Press the Left mouse button and drag to the right to highlight (define) the audio section. 

 

 

 

Figure 54.  Fade In/Out Initial Volume Level 



Song Surgeon Version 5 User Manual 
 
 
 

30 

2. Do one of the following: 

a. Press [Shift + I] to gradually increase the volume at the beginng of the selection (Fade In). 
 

 
 

Figure 55.  Fade In Level Selection 
 

b. Press [Shift + O] to gradually decrease the volume level towards the end of the selection (Fade Out).  
 

 

 
 

Figure 56.  Fade Out Level Selection 

3. Use the keyboard’s [UP/DOWN] or the [LEFT/RIGHT] arrow buttons to increase/decrease the volume level 
percentage (%). (You do not have to fade to silence, for example.) You can also click and drag the volume 
level slider up and down to increase or decrease the percentage volume level. 

5.9 Adding Reverb  

This is a new feature in Version 5. This option opens a dialog with four parameters which can be selected and 
set. Please note that to enable or apply a parameter the checkbox next to it must be selected or checked. Also, 
note that two of these parameters have default settings. When these parameters are selected you can use these 
defaults or override and change them.  

If an Edit selection is made, this option will apply the reverb only to the selected area. If no selection is active, this 
option will apply reverb to the entire file. 
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We'd suggest as a starting point that you use the default values supplied. Applying reverb adds substantial 
volume. To offset this volume you will need to reduce the sound in these first two parameters: input gain and 
reverb mix. We suggest you start with values of -2 db and then adjust from there as necessary. 

1. Do one of the following: 

a. Apply reverb to a certain section of the audio:  Press the Left mouse button and drag to the right to 
highlight (define) the audio section.  

b. Apply reverb to the entire audio file: Do not highlight any portion of the audio file.  Go directly to step 2. 

2. Click Edit.  The Edit menu appears. 

3. Click Reverb.  The Change Reverb Parameters dialog opens. 

 

 

 
 

Figure 57.  Change Reverb Parameters Dialog 

 

4. Click to select the box for each reverb option, and then select the setting for each reverb option. 

5. Click OK. The reverb settings are applied to the highlighted section.   

6. (Optional): To remove the reverb settings: 

a. Press the SSv5 Undo  button to undo the reverb settings until the Undo message dialog opens, 
stating ”Nothing to Undo.” 

 

 

 
 

Figure 58.  Undo Dialog 

b. Click OK. 

c. Press the keyboard Esc key to remove the highlighing applied to the selected section. The audio 
waveform is restored to the initial condition. 

5.10 Inserting a Four-Beat Click Track 

Use this option to insert a simple “metronome” track into the beginning of an audio file using the automatically 
determined BPM. 

NOTES:   

 This is a new SSv5 feature. 
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 You can edit the 4-beat click track/beginning of the audio track to make the click beat coincide with the actual 
beat that the songs will start on.  For example, highlight time between beats, click beat, start of audio track, 
to make the click beat coincide with the actual start beat of the song. 

 

1. Click Edit.  The Edit menu opens,. 

 

 

 
 

Figure 59.  Insert a 4-Beat Click Tract 

 

2. Click Insert a 4-Beat Click Track.  A four (4)-beat click track is added at the beginning of the song. 

 

 

 
 

Figure 60.  $-Beat Click Track Added 

5.11 Mixing Down Stereo to Mono 

If a file is open in SSv5 with a left and a right (stereo) channel, this option will mix the two down to a mono (one-
channel) file. If an Edit selection is made, this option will only mix down the selected area, and will discard the 
remaining portion of the file. If no selection is active, this option will mix down the whole file to mono. 

 

NOTE:  In stereo files, the top waveform is the left audio channel and the bottom waveform is the right channel. 

1. Click Edit.  The Edit menu is displayed. 
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Figure 61.  Edit Menu 

 

2. Click Mix Down Stereo to Mono File.  The “Convert Mono to Stereo File” command is unavailable. 

 

 

 
 

Figure 62.  Selecting Mixdown Stereo to Mono File 

3. Verify that the two stereo channels are converted to one mono file. 

 

 

 
 

Figure 63.  Mixing Down Stereo Audio to a Mono Track 
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4. (Optional) Press the SSv5 Undo  button to undo the stereo-to-mono conversion. 

5.12 Converting Mono to Stereo 

This option creates a stereo track from a mono audio file, splitting the audiostream in two and synchronizing the 
left and right channels. Hovering over the option opens a submenu: choose to place the mono audio data in the 
left audio channel only, in the right channel only, or to place a copy of the mono data in both the left and right 
channels. If you choose either L or R channel only the mono data will be placed in that channel and the other 
remaining channel will be blank or empty. 

 

1. Click Edit.  The Edit menu is displayed. 

 

 

 
 

Figure 64.  Edit Menu 

 

2. Click Convert Mono to Stereo File.  Three (3) “Put Mono Audio” commands are available:  Put Mono Audio in 
Left Channel, Put Mono Audio in Right Channel, and Put Mono Audio in Both Channels. 

 

 

 
 

Figure 65.  Selecting Mixdown Stereo to Mono File 

3. Click Put Mono Audio in Both Channels.  Verify that the Mono channel is converted to stereo channels (Left 
and Right). 
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Figure 66.  Mono Put Into Stereo Channels (Left and Right) 
 

5.13 Changing a File’s Sample Rate 

The sample rate of a file is the same as its frequency. Use this option to change this parameter in your audio files, 
if necessary or desired.  

1. Click Edit.  The Edit menu is displayed. 

2. Hover over “Change Sample Rate of File to.”  The sample rate settings appear.  SSv5’s default sample rate 
is 44,100 Hz, and therefore the 44.1 KHz sample rate setting is unavailable. 

 

 

 
 

Figure 67.  Viewing Sample Rate Settings 

3. Click a sample rate.   

4. Play the song to test how the song sounds.   

5.14 Changing a File’s Bit Depth  

The bit depth of a file is a measure of quality. Most standard digital audio files are 16 bit files, but some types of 
uses may require alternative bit depths. SSv5 can convert to 8, 16, 24, and 32 bit depths. 

 

1. Click Edit.  The Edit menu is displayed. 

2. Hover over “Change Bit Depth of File to.”  The bit depth settings appear.  SSv5’s default bit depth setting is 
16-bit, and therefore the 16-bit setting is unavailable. 
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Figure 68.  Selecting Mixdown Stereo to Mono File 

3. Click a sample rate.   

4. Play the song to test how the song sounds. 

 

5.15 Switching L/R Channel Data 

Exchanges the audio data for the left and the right channels of a stereo file, so that left channel audio data is 
played in the right channel and vice versa. 

 

1. Observe that the Left and Right audio channel’s audio levels are the same.   

 

 

 
 

Figure 69.  Initial Left and Right Channel Audio Assignment 

2. Change the volume level of the beginning of the Left channel’s audio section to 7%.  It is helpful to make the 
physical appearance of the L and R channels different.  

 

 
 

Figure 70.  Set Start of Left Channel Audio Level Lower 

3. Click Switch L/R Channel Data.   
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Figure 71.  Switch L and R Channel Data 

 

The Left and Right channel data is switched:  Left channel data is assigned to the Right channel and vice-versa. 

 

 
 

 

Figure 72.  Top Data is Switched to Right Channel and Vice-Versa 

6. Using the Record Menu (New SSv5 Pro Feature)  
Allows you to record audio from a built-in microphone or any other external microphone plugged into your computer.  
Additionally, the Record feature can work with input devices other than a default microphone such as a musical instrument 
or a computer’s sound card if this is supported. For example, if you have a digital turntable, you can plug it into SS and SS 
can record the audio input from your old LP's. One other type of recording that SS can do is record the audio from your 
computer's sound card. This is straightforward in Windows as Win OS's allow you to see the system audio and select it. 
On Mac (OSx) no such device is available, so do to that you'll need to install an external utility called SoundFlower. 

 

The recording function can be used at any time; press Start to begin a recording, Pause to pause it, and Stop when the 
recording is finished. Once a recording is finished, it can be previewed with the Preview button. If the recording is good, 
use Keep to save it; otherwise, use Start Over to discard the recording and begin a new one. 

 

1. Click Record.  The Record dialog opens. 
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Figure 73.  Record Dialog 

Click Output, and then select the output device. Three options are available: New File is selected by default, 
which will create a new file and load it into a new instance of Song Surgeon. Current File will insert the recorded 
audio into the currently open Song Surgeon window. When this option is chosen, the Position drop down will be 
activated: the recorded data can be inserted at the beginning, end, at a specified time, or at the current location of 
the progress indicator. Overdub is new to version 5: it allows the user to make a recording while listening to (and 
playing) the currently opened audio file in Song Surgeon. Data from the original song is placed in one channel 
and the newly recorded data is placed in the other channel. 

2.  

 

 

 
 

Figure 74.  Selecting Output File Type 

3. Click a recording device, and then select and configure the recording device level. 

Select the recording device that is desired, make sure it is set as the default within the system menu, and adjust 
the volume as required. 

 When you record in SSv5 you must select a device that is found in the Recording Tab.  

 Then the selected device must be set as the default device. 
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 If you have other active devices you may need to disable them to allow you to record a good quality 
recording.  

 

 

 

 
 

Figure 75.  Selecting Recording Device 

4. Click Properties to adjust the recording level.  The device’s dialog opens. 

 

 

 
 

Figure 76.  Setting Recording Device Level 

 Please note it is very important that you reduce the volume enough, so you don't cause clipping 
(distortion) in the audio you are recording. The level meters that are found in the recording dialog 
window will give you an approximate idea; however, we recommend you do a dry run of a few seconds, 
keep it, and then once it opens in SS you will be able to more easily see the levels and make further 
adjustments if necessary. Since SS can easily increase the volume of recorded audio, it is best to err on 
the low side, making sure that whatever you record does not clip. Distortion from clipping cannot be 
removed in SS; however, low volume recording can be amplified using the change volume settings in 
the Edit function of SSv5.  
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5. Click OK, and then click OK again.  The Record menu opens. 

6. Click Attributes, and then select the recording quality and bitrate.  

 

 

 
 

Figure 77.  Setting Recording Quality and Bitrate 
 

7. Click Start.  Recording starts. 

8. Click Stop. 

9. If you are happy with the recording, click Keep.  The SSv5 dialog opens. 
 

 

 

 
 

Figure 78.  Song Surgeon 5 Dialog 

10. Click OK.  A new instance of SSv5 opens displaying the new recording. 
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Figure 79.  New Song is Displayed In a New Song Surgeon Window 

Most computers have multiple recording devices installed - and every computer is different. We cannot, in this 
User Guide, illustrate all possible options, so if you want to use this function, please know that you will need to 
spend a significant amount of time experimenting until you get the correct settings for YOUR computer. Please 
see the training video on recording for additional details; this can be accessed through the Help Button on SSv5.   

NOTE:   Ability to record system audio is dependent on the computer limitations.  By default, Mac (OSx) 
computers might not be able to record system audio. 

 

7. Using Music Doc (New SSv5 Pro Version Only) 
The Music Doc menu is new in Version 5. This menu contains Music Pad, something found in previous versions, and a 
new feature called MuseScore. These are tools for creating sheet music and tablatures for music files.  

 

1. Start SSv5.  The SSv5 application window opens.   

2. Drag and drop your audio song file on the SSv5 application window.  SSv5 will process the audio file to estimate the 
song’s timing value (BPM) and chords. 



Song Surgeon Version 5 User Manual 
 
 
 

42 

 

 

 
 

Figure 80.  New SSv5 Project 

3. Click the Use n BPM.  SSv5 completes detection the chords and displays the audio file in the application window. 

4. Click File > Save Project As.  The Song Surgeon Save Project as dialog opens. 

5. Browse to the location to where you want to save the project. 

6. Create a project name, and then click Save.  The file is saved to the SSv5  *.ssp format. 

 

7.1 Opening Music Pad 

Music Pad is largely unchanged from Song Surgeon Version 4 (SSv4) and the documentation for Music Pad is 
provided in this section. There is one new feature in Music Pad: SSv5 automatically inserts the chord values 
detected when opening a song. The chords are displayed in the SSv5 application window and are viewable and 
can be printed from within Music Pad. 

Music Pad is used to create and store text notes, music tablature and conventional music notation. Anything 
created with Music Pad in a SSv5 project is saved with that project, and can be opened again later when the 
project is reopened. 

 

NOTE:  Music Pad opens displaying the Main, Music Notation, and Tablature toolbars.  Clicking the Music 

Notation icon  or Tablature icon (shown horizontally) turns these two views off. 

 

1. Click Music Doc.  The Music Doc menu opens, displaying two menu choices:  Music Pad and MuseScore. 

 

 

 
 

Figure 81.  Opening MusicPad 

2. Click MusicPad.  The MusicPad window opens.  If the SSv5 Chord Detection option is turned on, the 
detected chords (in sequence of occurrence within the song) are displayed on Page 0.  For more information 
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about the SSv5 chord detection option, refer to Section Error! Reference source not found., Error! 
Reference source not found..  
 
Music Pad is organized into three functions:  create and store text notes, music tablature, and conventional 
music notation.  Each function is implemented using its own dedicated toolbar.  

 

 

 
 

Figure 82.  MusicPad Window Displaying Detected Chords 

Working with the Main Toolbar 

1. Click any of the following Music Pad Main Toolbar icons to perform the described action. 

2. Press the Esc key to close an opened dialog. 

 

Table 1.  Main Toolbar Icons and Descriptions 

 Toggle between SSv5 and Music Pad window 

 Displays the music notation toolbar 

 Open the tablature toolbar 

 Preview printer settings 

 Set up printer 

 Print a document 

Esc Exit a Music Pad dialog 
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Using the Music Notation Toolbar 

1. Click any of the following Music Pad Music Notation Toolbar icons to perform the described action. 

2. If required, create/select an object. 

3. Move the object to the desired location. 

4. To delete an object, deselect it, and then press [Delete]. 

 

Table 2.  Music Notation Toolbar Icons and Descriptions 

 
Open the Simple Text dialog to enter text notes 

 Open the Staff tool to draw a grand staff or two staffs:  treble and bass 

 
Displays the G and F dropdown menu 

 
Displays the tempo dropdown menu 

 
Displays the time signature dropdown menu 

 
Displans the accidental dropdown menu 

 
Selects the left or right repeat sign 

 
Selects the verticle measure line 

 
 

 

Eight different note choices: whole to a 128th note. 
 
 
Press [Ctrl] and one of eight different musical rests:  whole rest to a 128th rest is 
inserted 

 
Inserts the Haft dot   

 
Inserts the Triplet symbol 

 
Inserts the musical Tie symbol 

 

Working with the Tablature Toolbar 

1. In Music Pad, click the Tablature icon .  The Tablature toolbar appears. 

NOTE:  By default, the Tablature toolbar is displayed when Music Pad opens. 

 

 

 

Figure 83.  Tablature Toolbar 

2. Click a Tablature Toolbar icon to perform the described action. 
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Table 3.  Tablature Toolbar Icons and Descriptions 

 
Opens the Tablature Text Box 

 
Opens the Tablature Strings tool 

 
Displays the Symbols key Reference and Create New Instrument Name dialog selections 

 
Opens the Tablature Line tool, which creates a line 

 
 

3. If required, create/select an object. 

4. Move the object to the desired location. 

5. To delete an object, de-select it, and then press [Delete]. 

Knowing About Other Important Features 

Selecting an Object 

 Selected objects display two (2) green handles (shows that the object is selected and active) 

 Click each object one at a time to select multiple objects; or, press the [Left] mouse button and trace a 
rectangle around multiple objects 

Nudging 

 Use the keyboard arrow keys to move a selected object(s)  

 

Adding Blank Pages 

The first task is to add blank pages on which to work. 

1. Open Music Pad.  Refer to Figure 82, and verify that the total page count is 1 (one).  However, the Goto 
control counter indicates that there are zero (0) “user-created pages:” no user-inserted pages have been 
assigned yet.”  Therefore, SSv5 assigned the detected chords to Page 0.  Imagine that Page 0 is place 
holder until additional pages are inserted. 

2. Scroll to the bottom of the Musical Notation window. 

3. Click and set the Goto Page control to “1.” 

4. Click the Insert Page button.  The Insert Page button selections are displayed.  

 

 

 
 

Figure 84.  Insert Page Button 

5. Click After The Current Page. A second blank page (Page 2) is created.  Total page count is 2 of 2 (two). 
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Figure 85.  Inserted Page Count is 1 of 2 (Two Total Pages) 
 

6. Click and set the Goto Page control to “2.” 

7. Click the Insert Page button.   

8. Click After The Current Page.  Verify that the page count is now three (3) and the page number indicator in 
the lower left counter reflects Page: 1/3. 

9. Once more, click and set the Goto Page control to “3.” 

10. Click the Insert Page button.   

11. Click After The Current Page.  Verify that the page count is now four (4) and the page number indicator in the 
lower left counter reflects Page: 1/4. 

 

Adding Text Notes 

Assume that Page 4 is the project’s progress page.  Tasks are organized into:  Accomplishments, In-process 
Work, and What Needs to Be Done Next. Use the Text Notes tool to create the project progress page. 

1. Click (Text Notes).   

 

 

Figure 86.  Text Notes Icon 

The Simple Text Text Notes dialog opens. 

 

 

Figure 87.  Simple Text Notes Dialog 

2. Use the dialog’s text options to create the Accomplishments, In-Process Work, and What Needs to Be Done 
Next sections. 

3. Click to select a text object and drag it to a location. 
 

 

 

Figure 88.  Select Text Notes Object and Drag to a Location 

Music Pad page created to provide project status. 
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Figure 89.  Example Text Tool Created Status Page 

Editing a Text Note 

 Right click a Text Note object, and then click Edit.  The Simple Text Notes dialog opens. 
 

 

 
 

Figure 90.  Editing a Text Note 

The Simple Text Notes dialog opens, allowing the text to be edited. 

 

Figure 91.  Re-Opens Text Notes Dialog for Editing Text 

7.1.8 Additional Reference  

 

Music Notation Toolbar Buttons 

Label Description 
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Label Description 

 

 
 

I This is a text notes button that allows you to enter text onto your music notation via a text 
box. Within the text box you can control the font size, the orientation, the font color, and the 
font.   
 

 
This music symbols font enables you to enter additional, less common symbols that are not 
available from the notation toolbar. 

J This is the staff button. When clicked -- if you move your mouse onto the music pad paper 
and left click and drag to the right -- you will create a grand staff. If you also pull or slide your 
mouse downward as you do this, you will create 2 staff lines simultaneously.  
 

 
 

NOTE:  All objects placed on the cyber paper have selection handles on them that appear 
as a square box in the upper right and lower left corners of the object. These handles, when 
they appear, indicate that an item(s) is selected and are used to move or reposition the 
selected item(s). ALSO: Once you have drawn an object and positioned it on the paper, you 
must left click to place that object onto the paper. 

K This Clef button allows you to select a clef sign from the dropdown box and place it on the 
staff. 

L The clock is the icon for the tempo. You can select from any of the tempo presented in the 
drop down list. If you also want to include a numerical designation of tempo, like for 
example, 120, you can do this by using the text tool mentioned in (LETTER I). 

M This time signature button allows you to select from any of the normal time signatures and 
place it on the staff. 

O to P These are beginning and ending repeat signs that can be selected and placed on the staff. 

Q This button is a vertical measure line for delineating measures. 

R to Y These are buttons for individual notes beginning with a whole note and decreasing to a 
128th note. All of these notes have the tails pointing upwards. However, there are many 
circumstances in which the tails of notes point downward. To flip these notes by 180 
degrees so that the orientation of the tails is downward, select the note from the toolbar with 
your left mouse button. As you begin to move your mouse with the note attached, right click 
and hold down and you will see that the note has been inverted. Continue dragging the note 
to the position on the staff where you would like to insert it. While your right mouse button is 
being held down and the note is inverted, click the left mouse button and this will place the 
note, in an inverted position, onto the staff. 

Ctrl key 
pressed 
R to Y  

When the keyboard’s Control key (Ctrl) is pressed, the toolbar buttons labeled R to Y 
perform a double function: each note’s respective value is changed to a corresponding 
musical rest. The image below shows the value of rests that can be inserted.   
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Label Description 

 
Z This is the half dot, which when placed after a note increases the length of the designated 

note by ½ or 50%. 

AA This is a triplet button, which allows you to create a triplet line that can be placed above a 
group of three notes to designate them as a triplet. 

AB This button allows you to create a tie of an indeterminate length. It can be stretched to 
accommodate any number of notes AND it can be rotated so the arc opens upward or 
downward.  

Repetitive 
Insertion 

If you need to insert the same object onto Music Pad, you can do this by using the space 
bar. For example, let's say you are inserting a measure of quarter notes. Rather than having 
to go to the toolbar four times, go there only once and select the quarter note. Place it on the 
staff, and after placing it, tap the space bar. Immediately you will have a second quarter note 
to also place. After placing this note, tap the space bar again for another quarter note. You 
can do this an infinite number of times. Because rests are viewed by using the control key, if 
you want to repetitively insert a rest, you follow the above procedure with the exception of 
hitting the Control key down and then tapping the space bar. 

 

 

The Tablature Toolbar (located at the bottom of the music page frame), provides four buttons that allows the 
tablature to be customized. There are multiple types of forms within the same instrument family. The SSv5 
tablature functionality is flexible, and accommodates users’ specific preferences.   

 

 

Figure 92.  Tablature Toolbar 

Table 4.  Tablature Toolbar 

Label Description 

AC This button is a Text Block Insertion tool that has a variety of uses. It is especially useful when 
creating tablature. When you click this button and move your mouse to the Work Area of Music 
Pad, it will display and insert a text box that looks like what is shown below.   
 
As the text says, you can drag and resize with your mouse and double click within the box to 
edit the text. You can also right click and you will see a menu that will allow you to resize the 
text by choosing alternative font sizes. This is especially useful when cutting and pasting text 
from documents or web pages whether tablature, lyrics or something else. The ability to resize 
allows you to have it fit into the work area so it visible and can be formatted correctly for 
printing.  

AD This button allows you to create strings similar to the staff button in the Music Notation toolbar. 
It is different, though, because it enables you to create any number of strings with a minimum 
of two. After you click the button, you move your mouse to the main work area and left click. As 
you drag your mouse to the right, you can size the string area horizontally and, if you drag 
down, you will see the number of strings increase. 

AE This is the button for the symbols key. When you click the drop down box, you can select from 
a few preset symbol keys for commonly used instruments like guitar, drums, harmonica and a 
few others. When you select one of the items in the list, it opens a text editor window with the 
selected information. You can modify or edit this information at any time. To save these 
changes, you must click the save button on the text window. When you click this button you will 
also see the option to create a new symbols key. This will open a dialog where you can enter 
the name of the instrument or some other name you will recognize; then you can enter the set 
or series of symbols for this new key, clicking Save on the dialog box. You have now created a 
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new symbols key.  Symbols keys are for reference and should be altered or modified to 
customize them for your needs. Also, if desired, you can copy these symbol keys and paste 
them into the work area of Music Pad using the Text Block button #28. This might be helpful if 
you are going to print the information in Music Pad to share with someone else. 

AF This button creates a line of indeterminate length. Once placed in the work area, you can grab 
it and change the length. This line is similar to the measure line found in the Notation toolbar, 
except this line can be resized. This line should be useful when creating measure markers for 
tablature, as it will allow you to size it to the tablature you are creating. 

 

Other Important Features 

Selection 

An object that is selected will show two small green squares or handles. If an object is selected, this means that it 
is active and can be manipulated. Multiple objects can be selected by clicking on these objects one at a time 
within the boundaries of the object. Lastly, if you want to select multiple objects in one operation, simply use your 
mouse and trace a rectangle around the OUTSIDE of all the objects you want to select, while holding the left 
mouse button down. Once you release, you will see that all of the objects within this rectangular area are now 
selected as indicated by their green handles. 

Nudging 

An object or group of objects that is selected can be nudged by using the four arrow keys on your keyboard. 

 

7.2 Working with Muse Score® 

Muse Score, a powerful, feature-rich scoring program, is integrated into SSv5.  Muse Score is compariable to 
other high-quality, purchased, scoring programs such as Maestro®, Finale®, and Sibelius®.  

Muse Score can be downloaded and run as a separate program.  Or, it can be installed and run from within SSv5, 
which is the recommended approach, because again, SSv5 and Muse Score are integrated to operate together.  
SSv5 can locate and save the Muse Score project file in the SSv5 project file.  

This capability is beneficial because: 

1.  Tabs or sheet music can be created for a song in Muse Score and then saved in Muse Score.   

2. The same song can be open in SSv5, and then saved as a SSv5 project file.   

3. When you re-open the SSv5 project file and then open the Muse Score application from within SSv5, Muse 
Score will open and automatically load the Muse Score data associated with the SSv5 project. 

The complete documentation for Muse Score, including training videos, is located on the Muse Score website at: 
https://musescore.org/en/handbook. 

 
 

1. Click MusicDoc  The Music Doc menu opens, displaying two menu choices:  Music Pad and MuseScore. 

 

 

Figure 93.  Opening MuseScore 

2. Click MuseScore.  The MuseScore application opens. 

http://songsurgeon.com/new_pages/user-guide.php#idd_28
https://musescore.org/en/handbook
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8. Using the Rip Menu 
Opens a file dialog for ripping tracks from CDs. Select the drive where the disc is located using the top drop-down menu. 
Once the CD loads all the tracks will be displayed in the box; select one or more to rip. 

Track Naming: SSv5 will either look up the track names or use a default name. If “Use lookup” is selected, SSv5 will use 
the Internet to find the track names or read them from the CD’s metadata, using the radio buttons. If “Use lookup” is 
deselected, SSv5 will use a placeholder label: the default is “Track”, and SSv5 will save files as “Track 01”, “Track 02”, and 
so forth.  

NOTE:  If the list of tracks is blank or empty, it is likely because you have selected "Use Lookup" and there are no matches 
for this CD in the database. If the Track Name section of the dialog is empty, please deselect "Use Lookup" and you 
should then see a list of tracks appear. 

 

1. Place the CD into the CD drive. 

2. If the CD automatically starts to play, exit the CD application playing the CD. 

3. Open SSv5. 

4. In the file menu, click RIP.  The RIP CD Track dialog opens. 

 

 

 
 

Figure 94.  RIP CD Track Dialog 
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5. Do the following: 

a. In the TrackNaming area, click the Use lookup box.  SSv5 automatically selects freedb.org radio button. 
 

 

 
 

Figure 95.  TrackNaming: Select Use Lookup 

b. Press and hold the keyboard [Ctrl] key, and then click to highlight each song listed in the “Track to Rip” 
area to be ripped:  only highlighted songs are ripped and saved to the specified path shown in the 
“Where to save files” box.  The Rip Track(s) button becomes available. 

8.1 Save as type 

 Do nothing to accept the default file format for ripped songs [WAV (*.wav)]. 
 

 

 
 

 

Figure 96.  Accept Default WAV (*.wav) File Format for Ripped Songs 

8.2 Specifying Ripped Files Location 

1. By default, SSv5 saves ripped files to a pre-defined location.  Refer to the Options menu description for more 
information.  

2. To select a location to save the ripped files, click the Search button.  The ”Please select the location for the 
new file” dialog opens. 

3. Browse to the location, and then click Select.  The path to the new location is placed in the “Where to save 
files” box. 

 

 

 
 

 

Figure 97.  Specified Location to Save Ripped Files 

8.3 Overwriting an Existing File 

If files already exist in the chosen save location with the same name, this option will overwrite them with the 
tracks on the current CD. For example, if a previous CD has been ripped with the default of “Track 01, Track 02,” 
etc., and a new CD is saved in the same location with the same default track title, the new tracks will replace the 
old ones. 

 

 Click No if saving for the first time. 

8.4 Playing a Selected File Automatically 

1. Do nothing, the default selection is to play the ripped songs.   
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2. Click the Rip Track(s) button.  SSv5 displays a Rip status bar while the marked songs are ripped to and 
saved at the specified location. 

3. Click Close 

 

9. Using the Options Menu 
The options menu has three tabs. 

The first tab, “Default Paths”, shows all the default file paths for SSv5. Click on any text box and type a new path, or click 
the “...” button to open a dialog and navigate to the new folder. The second tab, “Program Settings”, allows adjustment of a 
number of settings. The third tab, “GUI Resizing”, allows you to change the size of text and icons in the program for better 
readability.  

 

 Click the Options File Menu.  The SSv5 Options dialog opens. 
 

 

 
 

Figure 98.  SSv5 Options Dialog 

9.1 Changing Audio Algorithm Settings 

Select one of three audio algorithms as the default for rendering and processing audio files. On-the-fly switching 
between algorithms can also be accomplished from the Algorithms menu at the bottom of the screen. See 
Algorithms. 

 

SSv5 supports three recording algorithms: 

 Performance (P) 
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 Tempo (T) 

 Voice (V) 

1. Click Options. The SSv5 Options dialog opens. 

2. Click the Program Settings tab.  The Audio Algorithm settings are listed at the top of the page. 

 

 

 
 

 

Figure 99.  Audio Algorithm Settings 

3. Click an available radio button to select a different algorithm. 

 

9.2 Changing Tempo Presets (Tempo Units) 

In Version 5 tempo can be displayed by default, and modified by default, in units of either percentage or BPM. 
Note that, even if tempo is displayed in BPM, the preset values are in percentage (%). These values are % of the 
original tempo, and can be changed by clicking and typing into the box. 

 

1. Click Options. The SSv5 Options dialog opens. 

2. Click the Program Settings tab.  The Tempo settings are listed second from the top of the page. 

 

 

 
 

 

Figure 100.  Tempo Preset Settings 

3. Click a radio button to select the desired tempo calculation method:  percent (%) or beats per minute (BPM).  

4. Click each value box to set the range. 

9.3 Customizing Zoom Presets 

Select the default units for zooming-in, in seconds or parts of a second. The values can be from one-tenth (0.1) of 
a second to 600 seconds. When a zoom value is chosen, the SSv5 main window will display data for that amount 
of time of the currently loaded audio file (for example, one second’s worth of audio from edge to edge of the 
window). The defaults are 0.1, 0.5, 1, 5, 10, and 50 seconds, from left to right. 

 

1. Click Options. The SSv5 Options dialog opens. 

2. Click the Program Settings tab.  The Zoom settings are listed third from the top of the page. 

3. Click each seconds box and enter a zoom factor to set the range. 
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Figure 101.  Zoom Preset Settings 

9.4 Enabling/Disabling Song AutoPlay 

Off by default. If this option is turned on, files will begin to play as soon as you select them with your mouse - 
even before they are loaded or opened in SSv5. 

 

1. Click Options. The SSv5 Options dialog opens. 

2. Click the Program Settings tab.  The AutoPlay settings are listed fouth from the top of the page. 

3. Click the radio button to select enabling/disabling AutoPlay. 

9.5 Selecting Waveform Scroll 

Off by default. Normally, the waveform remains still and the white Progress Indicator moves from left to right 
across the chart as the audio file plays. If this option is turned on, the Progress Indicator will be centered and 
fixed in position, and the waveform will move. There may be a slight performance cost if this option is selected. 

1. Click Options. The SSv5 Options dialog opens. 

2. Click the Program Settings tab.  The Waveform Scroll settings are listed fifth from the top of the page. 

3. Click the radio button to select turning On/Off waveform scroll. 

9.6 Changing Formant Preservation Settings  

Formant Preservation is a Song Surgeon feature which tries to minimize “chipmunk” distortion in audio files that 
have been subjected to key or pitch changes. It is on by default.  

1. Click Options. The SSv5 Options dialog opens. 

2. Click the Program Settings tab.  The Formant Preservation settings are listed second from the bottom of the 
page. 

3. Click the radio button to select turning On/Off formant preservation. 

 

9.7 Enabling/Disabling Chord Detection 

On by default. Chord Detection automatically detects the chords of a song and loads them into the chord bar 
below the main waveform window. Turn this feature off if it is not needed. 

 

1. Click Options. The SSv5 Options dialog opens. 

2. Click the Program Settings tab.  The Format Preservation settings are listed at the bottom of the page. 

3. Click the radio button to select turning On/Off chord detection. 
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10. Working with Markers 
The marker button places a marker at the current location in the audio file, denoted by a tag in the marker bar at the top of 
the SSv5 window. Jump to a marker and move between markers using the left and right arrows to the right of the marker 
bar. Markers can also be placed by clicking directly in the marker bar at the top of the window. Right-clicking on a marker 
tag, in the top bar, offers a drop-down menu with a number of options. 

 Markers are a powerful tool for making precise notes in an audio file, and for creating loops.  

SSv5 supports two types of user-created markers, labeled M (message marker) and L (loop marker).  Both the M and L 
markers appear in the Marker bar:  M markers reside in the light gray bar and loop markers reside in the dark gray bar: 

 Message marker:  The information markers are Blue and are automatically numbered by SSv5 from 1 to n.  Once 
assigned a number, the informational marker retains that assigned number, even if the marker is moved to an earlier 
or later position on the M marker time line:  the user can drag the M (informational) marker and resposition the M 
marker anywhere on the M marker bar: the M marker “always” retains its initially assigned number. This means M 
markers can be respositioned physically on the M marker bar and be numerically out-of-order.   

 Loop marker:  The loop markers are grouped into pairs:  Start Loop Marker (Green = Go, and always incrementally 
numbered) and the End Loop Marker (Red = Stop, and not numbered).  Loop markers can be moved in relationship to 
one another, but never moved out of their “relative” time-related position on the Loop marker time line. See Loops. 

 

 

 
 

Figure 102.  Markers:  Message and Loop 

 

Creating a Message Marker 

1. Place the cursor at the point on the M bar where the Message marker is to be placed.  

 

 

 
 

Figure 103.  Location to Create M Marker 

2. Click the point where the M marker is to be located.  A Blue marker is created and is labeled 9|M8.  The 
double arrow line appears when the cursor is at certain location on the marker.  The double arrow line 
indicates that the marker can be dragged to another location on the marker bar and that the marker’s content 
can be edited. 
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Figure 104.  Marker 9 (M8) 

3. Right-click the marker to view the submenu commands. 

NOTES:  

 The loop marker button performs two functions:  pressed the first time, it marks the beginning of a loop. Pressed the 
second time, it marks the ending point of the loop. 

 Refer to Figure 105:  the Message flag is located in the gray bar and the Loop marker flag is located in the dark gray 
bar.  The message flag can be repositioned horizontally (click and drag).  The loop marker flag can be recreated in a 
different location. 

 

 

 
 

Figure 105.  Message Marker and Loop Flag 

 

10.1 Using the Time Stamp Position 

 Use the Time Stamp position to accurately place the “start of loop marker.”  Figure 106 shows the exact time 
position of the progress indicator (01:08.41 [mm:ss:10ths of second]). 

 

 

 
 

 

Figure 106.  Position Monitor 
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10.2 Using the Edit Feature 

1. Position the Cursor at the tip of a marker (shows at the tip of End of Loop marker). 

 

 

 
 

 

Figure 107.  Cursor Placed at Tip of End of Loop Marker 

2. Press the Right Mouse button.  The Marker Pop-up menu opens. 

 

 

 
 

Figure 108.  Marker Submenu  

3.  Click Edit.  The Edit Loop dialog opens (refer to Figure 110). 

 

 
 

 

Figure 109.  Click Edit to Open the Edit Dialog 
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The Edit loop dialog opens. 

 

 

 
 

 

Figure 110.  Edit Loop Dialog 

10.3 Using the Delete Feature 

1. Position the Cursor at the tip of a marker (shows at the tip of End of Loop marker).  

 

 

 
 

 

Figure 111.  Cursor Placed at Tip of End of Loop Marker 
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2. Press the Right Mouse button.  The Marker Pop-up menu opens. 

 

 

 
 

Figure 112.  Marker Submenu 

3. Click Delete.  The associated start and end of loop marker pair is deleted. 

 

 

 
 

Figure 113.  Delete’s Only the Associated Marker Pair 

10.4 Using the Delete All Feature 

1. Observe that two different marker types might be displayed:  message and loop markers. 

 

 

 
 

 

Figure 114.  Shows Both Marker Types: Message and Loop Markers 
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2. Position the Cursor at the tip of a marker type (message or loop marker) to be deleted.  Figure 115 shows 
the Loop Marker Type. 

 

 
 

Figure 115.  Position Cursor at Marker Type to Delete All Same Marker Types 

3. Press the Right Mouse button.  The Marker Pop-up menu opens. 

 

 

 
 

Figure 116.  Loop Marker Submenu 

4. Click Delete All.   

 

 

 
 

 

5. All of the loop markers are deleted:  only the message markers remain. 

 

 

 
 

Figure 117.  All Loop Markers are Deleted:  Message Markers Remain 
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10.5 Using Show Tail 

1. Click either the Message Increment button for the message marker.  Figure 118 shows the Tails starting 
location. 

 

 

 
 

Figure 118.  Initial Tail Location for Message 1 (M0) 
 

2. Show Tail is a white vertical line that marks the starting point of message or the starting point of a loop. 

 

 

 
 

Figure 119.  Show Tail Aligned to the Starting Point of Message M1 
 

3. Click the Message Marker Increment button once.  The Tail relocates to the starting point of the next 
message. 

 

 

 
 

Figure 120.  Show Tail Advanced to the Starting Point of the Next Message (M1) 
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4. Click the Message Decrement button.  The Tail moves to location 0:40.  

 

 

 
 

Figure 121.  Returning to Start of Message 

10.6 Viewing the Font Size 

1. Position the Cursor at the tip of a marker (shows the Message and Loop marker submenu and the font size 
for each marker). 

 

 

 
 

 

 

Figure 122.  Message Marker Font Size Figure 123.  Loop Marker Font Size 
  
NOTE:  The Message Marker and Loop Marker font size is identical:  one font size applies for both markers. 

2. Click a font size (8, 10, 14, or 16 point).  Both the Message and Loop Marker font size changes to the new 
setting. 

 

11. Working with the Loop Bar 
Loops allow users to isolate specific segments of an open file and customize each differently. The following effects can be 
applied to a loop: EQ, VR, Key change, and Tempo change.  

When any of these effects are applied to an open file with no loops created, these settings will be applied to the ENTIRE 
file. When applied to the entire file these are called Global Settings. Similarly, if loop(s) have already been created and 
these settings are applied when the progress indicator is outside of these loops, they will again be applied only to non-loop 
areas. Alternatively, if you have a loop selected by placing the progress indicator inside of a loop, then any changes made 
to these parameters will be applied ONLY to that loop. These are termed loop specific settings. If you have created loops 
and then apply global changes, they will not affect the loop settings. If you change loop settings they will not affect global 
settings. And if you apply a global setting first and then create a loop the global settings that were previously applied will 
be contained within the loop. 

With that as an introduction, let’s move to the topic of creating loops. The loop button in the lower left side of the UI, to the 
left of the playback controls, allows users to set up loops as they listen to a song play. During playback, when you hear a 
point that you’d like a loop to begin, click the button. A orange vertical line will appear. As the song continues to play click 
this same button again and the ending loop will appear - and simultaneously the beginning loop marker will turn green and 
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the ending one will turn red. There is also a similar Start/End set of loop creation buttons on the Loop Submenu shown 
below. 

Loops can also be created with the mouse. Left-click in the loop bar, or in the main waveform window, to set a yellow 
marker which is the beginning of a loop. Right-click in the loop bar at some point to the right to open the loop. Right-click in 
the loop bar to set a yellow marker which is the end of a loop; left-click at a point to the left to open the loop. 

The marker for the beginning of a loop is green, and the end of the loop is red. Switch between loops by using the left and 
right arrows to the right of the loop bar, at the top of the screen. Once a loop is created the beginning and ending locations 
can be changed or repositioned by grabbing the inverted triangle at the top of the loop in the loop area with a left mouse 
click and dragging it left or right. Also see: Loop Submenu.  

 

11.1 Creating Loop Markers 

1. Place the cursor at the point on the Loop (L) Bar (aligned with the exact point in the audio wave file) marking 
the point where the loop starts.   

 

 

 
 

Figure 124.  Loop Starting Point 

2. Left click at the loop’s starting point.  The initial starting marker is Yellow. 

 

 

 
 

 

Figure 125.  Left Click at Loop’s Starting Point 

 

3. Right click the point of the wave form where the L loop ends.  Once you right click to establish where the loop 
ends, the Yellow marker turns Green and the end of loop marker is Red.  The Green start of loop marker 
contains the loop number. 

 

 

 
 

Figure 126.  Green Start of Loop and Red End of Loop Markers 
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11.2 Moving a Loop Marker 

NOTE:  Either the start or end of loop marker can be moved. 

 

1. Hover the cursor over the left marker.  The double arrow line appears. 

 

 

 
 

Figure 127.  Hover Curor Over Left Loop Marker 

2. Press the Left mouse button and drag the left Loop marker (Green) to the right. The same action can be 
applied to the End marker:  moving the marker left. 

 

 

 
 

Figure 128.  Move L1 Right 

 

12. Working in the Waveform Window 
The main waveform window displays the waveform of the currently loaded audio track. This chart is automatically 
generated when a file is opened in SSv5. The main waveform window will also display loops, markers, and the current 
time position marker. In stereo files, the top waveform is the left audio channel and the bottom waveform is the right 
channel. 

To select a section of the data for various EDIT operations, click with the left mouse button, hold, and drag to the left or 
right. Also, by dragging an moving your mouse up or down you can select data from both channels or only L or R channel 
data. Adjust the boundaries of the selection by clicking and dragging on the left and right edges of the selection; the cursor 
will change when it is over the edge. For finer tuning of the positioning of the selection area, you can hover your mouse 
over an edge and then use your left/right arrow keys to move the edge .1 seconds per key tap. To clear a selection, use 
the Escape key. 

You can also left click in the wave form area to set a beginning loop point and then slide your mouse to the right and right 
click to set the ending loop point. Also note that by clicking in the area of timeline numbers just above the plotted data, you 
can move the progress indicator to the position where you click. 

To the right of the waveform window, along the bottom edge, is a small tray icon. Clicking this icon will collapse the 
waveform window. Click the icon again to reopen it. 

Right-clicking on a EDIT selection within the waveform window will open a menu with the “Detail Editing” option. Clicking 
on this will open the Detail Editing menu. 
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13. Working with the Detailed Editing Module (SSv5 Pro Only) 
The Detailed Edit Module (DEM) is new to version 5. It provides for much greater control over the editing process by 
allowing more precise edit area selection and the option to preview edits before the changes are committed. 

To open this module an area of the waveform data must be selected in the main User interface. Once selected, with your 
mouse over top this area, right click and the option for the Detailed Editing Module will appear. 

The playback controls are in the silver box at the upper left. The green arrow initiates playback. The smaller black arrows 
move the position marker incrementally forward or backward through the current selection. The bottom set of arrows inside 
the box are the Jump-To buttons. Clicking one of these will jump the Progress Indicator line to the beginning or end of the 
defined playback area, which is indicated in the main window by the yellow lines. 

The three black boxes display time stamp information for precise control over editing and inserting effects. Above the main 
window are the position controls for editing. There are three functions: Edit Position, Fade In/Out Position, and Start/End 
Point Position. Each of these three options is enabled or disabled using the respective check box at the left side of the 
window. For each option, use the forward/back arrows at each side of the window to reposition the markers, or click and 
drag them directly. 

The green and red lines indicate where the beginning and end of the edit area, respectively, are located. 

The blue lines indicate where the fade begins and ends. This is optional; when checked it will apply a fade out of the edit 
area and a fade in of the edit area, if a smoother transition is necessary. 

The yellow lines indicate the boundaries of the playback area. When previewed, playback will loop repeatedly within the 
boundaries of these yellow markers, allowing users to hear what the edits will sound like before they are made. 

On the right side of the main window, where the audio waveform is displayed, there are three sets of controls: a zoom 
function, an undo/redo function, and a channel selector. Use the +/- buttons to zoom in and out on the waveform; use 
undo/redo to remove a change or add it back; and use the channel selector to toggle, when editing stereo audio files, 
between the left and right channels of audio data. If only one channel was selected before the Detail Editing window was 
opened, only that channel will be displayed. 

On the left side of the main window, there are three buttons. Select Edit: Shows a dropdown list of all the edits that can be 
applied to the current selection. The selected edit will be applied to the preview playback loop. Once you have chosen an 
option, click the green playback button to hear what it will sound like before applying this edit. If it doesn't sound like you 
need it to, adjust the positioning of the edit area and then play it again. Apply Edits: After you have confirmed that the Edit, 
as applied, sounds like you intend it to, click the Apply Button and the selected Edit will be applied to the current audio 
selection. Close: Save and close the Detail Editing window. 

14. Changing Channel Volume 
On the right side of the main waveform chart there are two volume sliders, marked L and R. Click and drag within these 
sliders to raise or lower the volume of the left or right audio channel, respectively, in a stereo audio track. Use the circular 
reset button between the sliders to reset the channel volume. 

 

 
 

Figure 129.  Changing Channel Volume 
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15. Using the Zoom Buttons 
The plus and minus buttons to the lower left of the waveform window allow for coarse-grained control of the zoom level, 
with each step representing roughly half (or twice) of the previous step. For more precise zoom control, use the Zoom 
Submenu at the bottom of the screen.  Refer to Paragraph 25, Using the Equalizer Submenu for additional information.   

 

Zoom Control (Settings made at Options menu; refer to Zoom Presets above.) 
(Bottom of Window) 
 

SSv5 In-Window Zoom Control 
 

Figure 130.  Multiple Zoom controls and Optional Settings 
 

16. Using Waveform Scroll Toggle 
The toggle to the lower right of the screen toggles waveform scroll on and off. By default, waveform scroll is off: the 
waveform remains static and the current position marker moves from left to right. Turning waveform scroll on will center 
the current position marker, and the waveform will move from right to left underneath it. The default for this option can be 
changed in the Options menu. 

 

 Set Scroll to OFF, which will allow viewing the Time line moving left to right, while the waveform remains static.  
Otherwise, set the Scroll ON, and view the Time line remaining static while the wave form moves right to left. 

17. Working with Chord Bubbles (New SSv5 Feature) 
The ability to automatically detect chords in a song is new to Version 5. When you first load a file, SSv5 automatically 
detects the chords used in the file and displays them as bubbles below the main waveform window. 

SSv5's chord detection capability is good but not perfect. It does make mistakes. We have compared it to similar products 
and technologies and it performs equally well. If you'd like to change a chord value you can open a menu that will allow 
you to delete a chord or rename a chord value, by right clicking over top the chord. For additional information about chord 
detection located on the Song Surgeon web site, click Chord Detection.  

In some cases you will find bubbles containing two values. For example, a bubble with the values A/C#. This means that 
the regular chord is A, but if you are a bass player this value is C. Chord values can be exported in a comma-separated 
(.csv, .txt) file using File > Export Chord Values. They are also automatically stored in Music Pad and can also be printed 
from Music Pad. 

To view and print out the detected chords, click Music Doc > Music Pad.  The discovered chords are readily viewable. 

18. Using the Undo Function 
NOTE:  All changes are permanent after the file is saved and closed. The Undo/Redo feature is not effective after a file is 
saved and closed. 

Click the Undo button to back up out of changes, returning to the beginning point, before edits were made. 

http://songsurgeon.com/song_chord_detection.php
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Figure 131.  Undo 

19. Using the Redo Function 
NOTE:  All changes are permanent after the file is saved and closed. The Undo/Redo feature is not effective after a file is 
saved and closed. 

Click the Redo button to restore changes made but undone.  

Redo the previous action that was undone. If no actions have been undone, Redo will display a message saying there is 
nothing to redo. 

 

 

 
 

Figure 132.  Redo 

   

20. Setting the Volume Slider 
Click and drag the Volume control to increase or descrease the playback volume. Click the speaker icon to the left of the 
slider to mute the audio. 

 
 

 

 
 

Figure 133.  Volume Control  

 

21. Working with Song Controls and Information Panel 
 

 

 
 

Figure 134.  SSv5 Song Controls and Information 

 Click a Song Control button to perform a function listed in Table 5. 
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Table 5.  SSv5 Controls 

Control Function 

 
Replay active loop 

 

Increment backward 0.10 seconds per advancement 

 

Play starting at current Time Indicator 

 

Increment going forward 0.10 seconds per advancement 

 
Stop play 

 

In the Playback panel below the information panel, the circular arrow is a replay button. When selected or turned on it has 
a blue shading. When turned ON a song will replay. That is, it will jump back to the beginning and play again. The back 
and forward arrows move the white position marker forward and backward in the audio file. Click either button to move the 
current position by 0.1 second in either direction. Hold down either button to scroll smoothly through the audio file. Click 
the play/pause button to start or pause audio playback, and click the red square button to stop playback and reset to the 
beginning. 

NOTE:  If the position marker is within a loop, the stop button will reset it to the beginning of the loop, not to the beginning 
of the audio file. To jump back to the beginning, double click this button. 

 

22. Using the Submenus (New SSv5 Feature) 
The Submenu area is new to Version 5. Clicking on any of the text buttons on the bottom row will open the relevant widget 
in the dropdown area. If more than four are open at once, a slider will appear along the bottom edge of the program. 
Clicking the text button again will close the relevant submenu; they can also be closed by clicking the tiny “X” in the upper 
right corner of the box. The submenus can be left open, but minimized, by clicking the small tray icon at the far lower right 
of the SSv5 interface. The Zoom, Tempo, Key/Pitch, Format Preservation, Loop, and Algorithm have these additional 
submenus with additional detailed controls. VR and Metronome at the far right do not have such controls. Also please note 
that you can rearrange the location of these submenus by dragging and dropping to reorder or reposition them. 

 

 Cick the Submenu View button to display the Submenu pane.  Up to four (4) submenus can be displayed in the pane. 
 

 

 
 

Figure 135.  SSv5 Submenus 
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23. Working with Playlists (New SSv5 Feature) 
23.1 Working with the Add Command 

1. Click Play List.  The Play List submenu opens. 

 

 

 
 

Figure 136.  Play List Submenu 

2. Click Add.  The Select Source File dialog opens. 

 

 

 
 

Figure 137.  Select Source File Dialog 
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3. Browse to the location of the playlist to be added to SSv5 

 

 

 
 

Figure 138.  Play List Selected  

4. Click the playlist, and then click Open. All of the initial songs in the selected playlist are displayed in the  
SSv5 PlayList.   

 

 

 
 

Figure 139.  Selected Playlist Add 

23.2 Working with Delete Command 

1. Click the Play List submenu.  The PlayList submenu opens 

 

 

 
 

Figure 140.  PlayList Submenu  
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2. Click to select the song to be deleted. 

 

 

 
 

Figure 141.  Song Selected for Deletion 

3. Click Delete.  The selected song is deleted from the SSv5 playlist, but not from the original playlist. 

 

 

 
 

Figure 142.  Selected Song is Deleted 

NOTES:   

 The SSv5 PLAYLIST: title is blank error may appear. The newly created playlist must first be saved in SSv5 
format. Once saved, the playlist file will receive a *.spl file extension.  When the playlist is reopened, the 
playlist name will appear in the Playlist submenu. 

23.3 Using the Save Command 

1. Refer to Figure 142.  Note that the PLAYLIST title is blank. 

2. Click Save.  The Save SS Playlist As dialog opens. 

 

 

 
 

Figure 143.  Browse to Location to Save the Playlist 
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3. Click Save.  The playlist is saved to the specified location, and the file is saved in the SSv5 playlist *.spl 
format.  The SSv5 PLAYLIST displays the newly saved playlist file name. 

 

 

 
 

Figure 144.  Newly Saved SSv5 Playist 

23.4 Using Playlist Open  

1. Click Playlist.  The Playlist submenu opens. 

2. Click Open, and then browsed to the location of the SSv5 playlist to be opened.  

 

 

 
 

Figure 145.  Browsing to SSv5 Playlist 

3. Click Open.  The playlist opens in the SSv5 Play List submenu. 

 

 

 
 

Figure 146.  Opening SSv5 Playist 
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24. Using the Equalizer Submenu 
The equalizer differs between the Standard and Pro versions of SSv5 5. The Standard equalizer has 9 bands, whereas the 
Pro equalizer has 31 bands and over 50 presets. 

Click the Equalizer button below the main controls to open the EQ window. 

The preamp band is at the far left by itself. Use this to adjust the preamp volume. Below the preamp band, at the bottom 
left of the Equalizer window, there is a lock icon; click the lock to separate the equalizers for the left and right channels. By 
default the two channels are locked together. Any adjustments made while locked will be made to both channels of data 
simultaneously. Please note that this lock/unlock feature applies only to the EQ bands, it does not apply to the pre-amp 
sliders. 

The EQ bands can be adjusted in any of four ways: 

 Click and drag on a slider to move it up or down. 

 Right-click in the track, above or below a slider, and the slider will snap to the cursor position. 

 Right-click in the gray area between any two slider grooves and release. Then move your mouse left and right or up 
and down, and you will see the EQ bands follow the movement of your mouse. This is an easy way to adjust multiple 
bands very quickly. Right click again, in the gray area between the slider grooves, and this functionality will be 
deactivated and the EQ bands will remain where you placed them. 

 Hold the control key down, and click on a band or a group of bands; then use the up/down arrow keys to adjust the 
group. 

 

For ease of use, the EQ bands are color-coded; the default position is gray. When a band is set above zero (0) the 
adjustment slider turns green, and when any band is set below default the slider turns red. At the right of the EQ window is 
a preset menu, which can be used to select from a range of preset EQ options. Click on any of the options to use it. 

NOTES:   

Default presets cannot be deleted or modified. 

EQ can be applied either to the entire audio file or to a loop. The EQ for a loop can be accessed in the Loop Edit menu; 
only presets are available. 

If you have a custom EQ configuration that you want to apply to a loop, you will need to create and save as a EQ Preset to 
be able to do that.  

EQ settings are saved with SSv5 project files, and applied to any audio files that are exported from SSv5. 

With a thirty-one band graphic equalizer, each band covers one third of an octave (you can work this out from the fact that 
one octave represents a doubling - or, going the other way, halving - of frequency, and there are ten octaves between 
20Hz and 20kHz: on a 31-band graphic equalizer, there are three steps between each doubling of frequency). This EQ 
configuration provides a great deal of control over frequencies and therefore over the sound you hear. This sophisticated 
EQ configuration is very useful to musicians or people that transcribe music, as it allows them to diminish unwanted 
sounds and to enhance others. In SSv5 Pro, this 31 band EQ comes loaded with more than 60 presets that have been 
custom-built on an instrument basis. The list of instruments is not comprehensive, but we have included the most 
commonly played instruments in this list of presets. For each instrument, we have a preset designed to enhance that 
instrument as well as diminish that instrument. These are not perfect, as every song has a different mix of instruments and 
frequencies and, not only will one size not fit all, EVERY song is likely to require customization of the EQ preset to best 
work for that song. Nonetheless, these EQ presets are helpful starting points. The Pro EQ allows you to create new 
custom presets and delete them. Unlike the Standard EQ, the 31 band found in Pro allows you to apply the EQ to either of 
the two stereo channels or to both.  

To make this EQ compact, we did not label all of the bands, but by hovering your mouse over any slider you can see what 
band it is for.  
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Right click in this preset area you will see some additional selection appear. These selections will enable you to sort the 
list, or filter the list, so that you can get the group of presets on your screen that you would like to use. To refine your list 
further, you can also use the hide/view button to hide or remove presets from the visible list. Once you have refined your 
list of presets, you will need to click the SAVE button (blue arrow) to save this list of presets so it loads the next time you 
open Song Surgeon. 

If you'd like to learn more about EQ, click Tech Stuff - Equalization (EQ), Metering and the FFT, which provides an 
excellent EQ overview:  

 

  Click Equalizer. 

 

 

 
 

Figure 147.  SSv5 Pro Equalizer Submenu Command 

The Equalizer opens. 

 

 

 
 

Figure 148.  SSv5 Pro Equalizer 

25. Using the Zoom Submenu 
The zoom widget is used to provide more precise control over zooming in and out on the open file. The black box displays 
the amount of time, in seconds, which is currently represented in the main waveform window. 

The magnifying glass zooms out, when clicked, and show the entire audio file, with empty space before and after to allow 
for operations like appending files. Click and drag the red slider to change the amount of time in seconds which is 
displayed by the main waveform window. The smallest possible amount of time that can be displayed (largest zoom) is 0.1 
seconds. Click on the six presets at the bottom of the zoom widget to display that amount of time on the screen; these 
presets can be changed in the Program Settings tab of the Options Button, found at the top right of the SSv5 User 
Interface. 

 

 Click Zoom. 

http://www.zytrax.com/tech/audio/equalization.html
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Figure 149.  Zoom Submenu Command 

The Zoom dialog opens. 

 

 

 
 

Figure 150.  Zoom Dialog 

 

26. Using the Tempo Submenu 
The tempo function is used to change the playback speed of the current audio file. The tempo function can be configured 
to display tempo either in BPM or in a percentage of the file’s original BPM. To change between these modes, click the 
word “Tempo” to open the drop-down submenu and use the Tempo/BPM buttons. Tempo is displayed in percentage by 
default; change the default display, and the default percentage changes, in the Program Settings tab of the Button, found 
at the top right of the SSv5 User Interface. 

Version 5 of SSv5 now has automatic beat detection; when an audio file is opened, the program loads and displays the 
BPM value, and allows tempo changes to be made in units of BPM. 

Because SSv5 does not know the time signature of a song, there will be times when the numerical BPM value being 
displayed for a particular song is not correct; however, the program is detecting a musically correct pulse, i.e. in time with 
the music. For example SSv5 calculates the BPM of the song “Hotel California” to be 148. The true value from the sheet 
music is 74, or ½ that value. In the bigger picture it is irrelevant which value is used as the default value from which to 
increase or decrease the tempo, because either one can be used as a starting reference point from which change can be 
measured.  

Also note that the accuracy of beat detection is dependent upon the time of music or song opened. You will find it works 
very well with a definitive beat. However, for music genres where a definitive beat is often missing, it's accuracy will 
diminish significantly. Choral music, classical music, and to a lesser extent Jazz music are examples of such genres. 

In the Tempo area at the bottom of the SSv5 window, use the +/- buttons to adjust tempo by one unit. The Tempo button 
will have either a (%) or a (BPM) displayed to show which unit is currently in use. The tempo can also be changed by 
clicking and dragging the slider, or by clicking the tempo box and typing in a value. SSv5 supports any value between 10 
and 400%. Use the circular reset button to reset the tempo to the original value. 

Clicking on the Tempo button opens the submenu. Use the large +/- buttons to adjust by a value of 1, and use the small 
(inner) +/- buttons to adjust by a value of .01. 

At the top of the Tempo submenu is a toggle to switch between BPM and %. The active value is green; the inactive value 
is black. The red slider can also be used to adjust the tempo; the five values on the bottom are tempo presets, which are 
always in % of the original, even if BPM is selected as the tempo unit. These presets can be changed in the Options menu. 
Use the circular arrow button to reset the tempo. 
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 Click Tempo.   

 

 

 
 

Figure 151.  Tempo (%) Submenu Command 

The Tempo dialog opens. 

 

 

 
 

Figure 152.  Tempo (%) Dialog 

27. Using Key/Pitch (New SSv5 Feature) 
New to Version 5 is SSv5's ability to automatically calculate the key of a file when it is first opened; this value is displayed 
at the bottom of the K/P area and in the black Playback Information Window. The accuracy of this technology is good. In a 
database of 1000 songs it was correct 70-80% of the time. that obviously means that it will be incorrect 20-30% of the 
time. If you’d like to change this value (for example if you believe it is incorrect), toggle the “lock” icon at the top left corner 
of the K/P menu. Click on the key (next to the small reset button) to open a dropdown menu and select the correct key. 
Next click the lock to relock and reset the key to this new default key. 

SSv5 can transpose the key of an audio file by 2 octaves up or down. The chord values are automatically changed as the 
key is changed. Use the +/- buttons to adjust by a half step up or down. Click and drag the vertical slider to make gross or 
quick changes in key. 

Clicking the “Key / Pitch” text label at the bottom of this area to open the submenu. Use the +/- buttons to change the key 
values. The bolder set of +/- buttons changes in half step increments. The finder +/- buttons change by cents or 1/100th of 
a half step (semitone). The bottom set of +/- buttons to change the default tuning. The default tuning is set at A 440 and 
you should not change this, unless you know something about alternative tuning frequencies. 

 

 Click Key/Pitch.   

 

 

 
 

Figure 153.  Key/Pitch Submenu Command 
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The Key/Pitch dialog opens. 

 

 

 
 

Figure 154.  Key/Pitch Dialog 

 

28. Using F/P (Formant Preservation) 
Formant Preservation (F/P) is a feature that preserves the tonal qualities of the human voice through changes in key, 
avoiding the so-called “chipmunk effect.” F/P is automatically adjusted when changes in key are made. Version 5 allows 
the user to Turn F/P On or Off for optimal results. If a file does not have vocals in it we recommend that F/P be turned Off. 

Click the F/P submenu command to open the F/P dialog, and then enter a precise value. By default F/P is set at 1.000 
when there is no key change. As key is changed you will see the calculated correction value for F/P in this submenu. 
Users may use the +/- buttons or click and type directly into the box to change the value to achieve different results. 

 

 Click F/P.   

 

 

 
 

Figure 155.  F/P Submenu Command 

The F/P dialog opens. 

 

 

 
 

Figure 156.  Formant Preservation Dialog 

29. Using the Loop Submenu 
 Click Loop.   
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Figure 157.  Loop Submenu Command 

The Loop dialog opens. 

The F/P dialog opens. 
 

 
 

Figure 158.  Looping Submenu 

29.1 Using the Loop Submenu Edit Command 

 Click the Loop Submenu Edit command. The Edit Loop dialog opens. 

 

 

 
 

Figure 159.  Edit Loop Dialog 

 

29.2 Changing the Loop’s Label 

1. Click the Loop Submenu Edit command. The Edit Loop dialog opens. 
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Figure 160.  Current Edit Loop L1 Label 

2. Type the new label name in the Label text box. 

 

 

 
 

Figure 161.  Current Edit Loop L1 Label 

 

3. Click OK.  The new label is saved and appears in the SSv5 Loop marker. 

 

 

 
  

Figure 162.  Current Loop L1 Label Figure 163.  New L1 Label 

29.3 Bypassing a Specific Loop 

Checked by default. Unchecking this box will bypass the current loop and the shading or highlighting of the loop 
area will disappear signalling that this loop is off. Playback will apply global settings (if any) to this area that was 
previously a loop. De-selecting the checkbox will again activate the loop and its settings. 

 

1. Click Edit.  The Edit Loop dialog opens.  By default all loop markers are enabled. 

 

 

 
 

Figure 164.  By Default: Loop On Box Selected 

2. Click to deselect the Loop On box. 
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Figure 165.  Loop On Box Deselected 

The New L1 loop shading or highlighting is off. 

 

 

 
 

Figure 166.  Shading Off for New L1 Loop 

29.4 Changing the Audio Parameters 

Change the key of the loop, the tempo of the loop, the equalizer settings for the loop, and the vocal reduction 
(VR) of the loop. Vocal reduction is an algorithm which attempts to isolate the vocals of a track and reduce their 
volume. The recommended setting for this, if desired, is 128; experimentation will be necessary to find the optimal 
setting for any particular audio track. See VR for more information. 

 

NOTE:  The following example demonstrates how to change a loop’s key.  Use the same approach to change a 
loop’s tempo, equalizer settings, and vocal reduction (VR). 

Changing the Loop’s Key 

1. Create a loop.  

2. Move the Time marker to the beginning of the loop. Refer to Figure 167. 

 

 
 

Figure 167.  Time Marker at Beginning of Loop L1 (Key = Ab) 
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3. Click Lock to unlock the Key/Pitch submenu to change the loop’s key. 

 

 

 
 

Figure 168.  Unlock Key/Pitch Submenu 

4. Click the Key/Pitch key box, and then select a new key. 

 

 

 
 

Figure 169.  Changing Loop’s Key 

 

5. Select the loop’s new key, and then click Lock to secure the new key setting. TheKey/Pitch semitone value 
should also reflect that the key has been changed. 

 

 

 
 

Figure 170.  New Key Selected and Secured 

29.5 Setting Up Playback Parameters 

Loop count is the number of times that the loop will play. The default is -1, which loops infinitely. By changing this 
to a positive number you can control the number of times the loop plays. If you assign a positive number, after 
playing the specified number of times the audio will continue playing past the loop. Delay sets the time, in 
seconds, between loops. Setting delay to 5 will leave a five-second gap between the end of a loop and the 
beginning of its next playthrough. 

 

1. Create a loop.  

2. Move the Time marker to the beginning of loop L1. Refer to Figure 171. 
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Figure 171.  Time Marker at Beginning of Loop L1 

3. Click the Loop submenu command, and then click Edit. The Edit Loop dialog opens. 

 

 

 
 

Figure 172.  Loop Submenu 

4. Click the Loop count box and change the setting to 5, and then click the Delay box and change the setting to 
5 seconds. 

 

 

 
 

Figure 173.  Edit Loop Settings 
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5. Click OK. 

29.6 Using Speed Trainer 

The Speed Trainer is a useful feature designed to allow a musician to practice a passage at gradually increasing speeds. 
Select the start tempo, the end tempo, and the “step” (all in percentage), and the Speed Trainer will play the loop until it 
reaches the end tempo, increasing by the step with each loop-through. For example, selecting 50, 100, and 5 will begin the 
loop at half the original speed, and increase the tempo by 5% on each playback until it reaches the original speed. This 
feature can also be used in reverse, to slow down a loop gradually. The “ST Bypass” checkbox, which is checked by 
default, turns this feature off. That means if you'd like to use the Speed Trainer you must uncheck this box to allow Speed 
Trainer to run. 

1. Create a loop.  

2. Move the Time marker to the beginning of loop L1. 

 

 

 
 

Figure 174.  Time Marker at Beginning of Loop L1 

 

3. Click the Loop submenu command, and then click Edit. 

 

 

 
 

Figure 175.  Loop Submenu 

The Edit Loop dialog opens. Refer to Figure 176. 

4. Set the Start Tempo to 50.00 BPM, the End Tempo to 100.00 BPM, the % (percent) Change to 5, click to 
deselect ST bypass, and then click OK. 
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Figure 176.  Speed Trainer Setup in Edit Loop Dialog 
 

5. Click Play.  Speed Trainer plays the loop according to the Speed Trainer settings. 

 

30. Selecting Algorithms 
Use this submenu to toggle between audio processing algorithms.  

The P setting or Performance is normally the better choice when you are changing key or tempo by small or modest 
amounts, viz. +/ - 15%. If you are making more substantial changes especially with regard to tempo, the T algorithm is 
normally the preferred one. Lastly V or voice is more suited to voice only recordings or monophonic (single instrument) 
recordings. Choosing a different algorithm for different cases may result in slightly better playback quality. 

Clicking on the Algorithms text label at the bottom of the Main menu, will open the Algorithms submenu. 

Use the P / T / V buttons to toggle between the three algorithms available. Use the reset button to switch back to the 
default. The algorithm submenu shows the underlying setting used for each of these three algorithms, identified as Quality 
and Lambda. 

Users are free to choose other selections if they feel the default settings do not provide adequate quality. Using P as an 
example, please note that for this setting we use the highest Quality setting (Best) but a Lambda value of Preview. Within 
Lambda there are several other settings, especially L3, L4, and L5 which may be of interest. These are optional polyphonic 
settings which may provided slightly better quality. 

Please note that these additional Lambda settings take much more CPU power and, when selected, may cause a 
stuttering in playback as SSv5 changes these settings and applies them in real time. Whether you encounter this issue will 
depend upon the CPU power of your machine. If you experience this stuttering we would suggest you pause playback for 
20=40 seconds to allow SSv5 to continue processing this new setting. After this brief pause, start SS playing again and 
now playback should play normally (unless playback catches up with the SS’s ongoing processing). 

 



Song Surgeon Version 5 User Manual 
 
 
 

86 

1. Click the Algorithms submenu command. 

 

 

 
 

Figure 177.  Algorithms Submenu Command 

The Algorithms submenu opens 

 

 

 
 

Figure 178.  Algorithms Submenu 

2. Click the P, T, or V button to toggle between the available algorithms.  

3. Click the reset button to switch back to the default algorithm. 

31. Using Vocal Reduction (VR) 
Vocal Reduction can be applied to a loop, multiple loops or an entire song. This menu item has a simple slider that you 
can adjust from 0 to 256. Typically a good place to start is by moving the slider to approximately the center range, around 
128, and then proceed from there. The slider ranges from 0 (off) to 255 (highest setting). Experimentation with different 
slider positions will be required to find an optimal setting for any given audio file. Change the setting by clicking and 
dragging the slider, using the plus or minus buttons, or clicking the numeral display box and typing in a value directly. VR 
settings, if used, are saved as part of a SSv5 project and are also applied to an audio file if it is exported. Use the circular 
arrow button to reset this value to 0 (off). 

Because most commercial songs today are “mixed down” from many (sometimes dozens) of tracks, it is difficult for the VR 
on its own to remove vocals effectively, unless vocals are panned to the center. In these cases VR is quite effective in 
removing vocals on its own. These songs are the exception though, not the rule. 

The VR slider may also be useful when trying to isolate or remove instruments other than voice. Moreover, when 
combined with the 31 band EQ, these two in tandem can be a very effective and useful tool. Click 
http://songsurgeon.com/page/vocal_reduction.html to view the video about how to use the Vocal Reduction feature to 
achieve good results.   

 

Click and drag the VR slider to set a vocal reduction value and an acceptable VR response. 

http://songsurgeon.com/page/vocal_reduction.html
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32. Working with the Metronome (New SSv5 Feature) 
The metronome function is new to Version 5. The metronome, by default, is synced to the detected BPM of a song. The 
vertical slider next to the +/- buttons is a volume slider. You can adjust the volume of the metronome so it can be heard 
during playback. When in the down position the volume is turned OFF or muted and silent. 

The metronome is not only synched to the BPM it is also locked to the BPM. That means that if you change the tempo of 
the song in the tempo area, the metronome value will change to this new tempo to always stay in sync. The metronome 
only plays when the song is playing. If you stop or pause the song, the metronome also stops. 

Users have the option, to unlock the metronome by clicking the small lock icon in the upper left hand side of this control. 
When this is done, a small, fine red line appears signifying that it is unlocked. 

Once unlocked you will notice that the +/_ buttons now work to adjust the tempo of the metronome. In addition you can 
also click in the area where the metronome value appears and edit this value directly. 

While unlocked the metronome value can be changed to any desired value, and can be heard by increasing the volume 
slider. This allows the use of the metronome at any desired tempo. 

In this unlocked mode the metronome will play constantly, regardless of whether a file is playing or paused or stopped. 
The only way to stop the metronome in this case is to silence it with the volume slider. 

Once you relock the Metronome function, the metronome will again sync to the BPM of the open song. 

 

1. Click the Lock button. The metronome controls can now be adjusted. 

 

 

 
 

Figure 179.  Metronome Lock Button 

2. Drag the volume control to set the volume. 

 

 

 
 

Figure 180.  Adjust Metronome Volume 

3. Click the +/- (plus/minus) rate button to set the speed. 
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33. Using the Foot Pedal (SSv5 Pro Only) 
Use a USB cable to connect the foot pedal to the computer. SSv5 Professional provides a foot pedal interface for hands-
free operation for several of the key playback functionalities. Currently SSv5 Professional uses the Infinity, IN-USB-2 foot 
pedal, via a USB connection. The foot pedal interface is only supported by SSv5 Professional.  

The Infinity Pedal has three switches or pedals. The center pedal can be used to Start and Stop the playback of the 
currently open audio file. The left pedal has two functions. When depressed once ( a single click ) it rewinds the playback 
to the BEGINNING point of the current loop. If double clicked, it causes the current position to jump BACKWARD to the 
BEGINNING point of the next previous loop. Subsequent double clicks will again cause the progress indicator to jump out 
of the current loop and BACKWARDS to the previous loop until there are no more previous loops. 

Similarly, the right button of the pedal when depressed ADVANCES the playback position to the next BEGINNING loop 
point, and with subsequent clicks of the pedal continues to ADVANCE to the next BEGINNING loop points until there are 
no more. 

 

Chapter 3: Keyboard Shortcuts 
The table below displays keyboard shortcuts for common operations in SSv5. 

Table 6.  Keyboard Shortcuts 

Menu Item Keyboard Shortcut 

Open Ctrl-O 

Save Ctrl-S 

Save As Ctrl-Shift-S 

Cut Ctrl-X 

Copy Ctrl-C 

Paste Ctrl-V 

Undo Ctrl-Z 

Redo Ctrl-Y 

Delete Del 

Insert Silence Shift-S 

Change Volume Shift-V 

Silence Highlighted Section Shift-L 

Delete All Loops Ctrl-Delete 

Play/Pause Space Bar 

Move Position Needle to Start H 



Song Surgeon Version 5 User Manual 
 
 
 

89 

 

Other Keyboard Functions 

Menu Item Keyboard Shortcut 

Add Start Loop at Position Needle B 

Add End Loop At Position Needle N 

Add Marker At Position Needle M 

Jump To Start of Loop , (comma) 

Jump To End of Loop . (period) 

Jump To Previous Loop L 

Jump To Next Loop ; (semi-colon) 

Zoom in 2X Arrow Up 

Zoom Out 2X Arrow Down 

Scrub Back 0.1 secs Arrow Left 

Scrub Forward 0.1 secs Arrow Right 

Nudge Marker or Loop Left 0.1 Secs C 

Delete Current Loop Shift-Delete 

Nudge Marker or Loop Right 0.1 Secs V 

Scroll Control-Left-Mouse 
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Chapter 4: Glossary 
AAC Advanced Audio Coding (AAC).  A proprietary audio coding standard for lossy digital audio 

compression. Designed to be the successor of the MP3 format, AAC generally achieves better sound 
quality than MP3 at the same bit rate 

AIF Audio Interchange File Format (AIFF).  An audio file format standard used for storing sound data for 
personal computers and other electronic audio devices 

Batch File A batch file is a kind of script file in DOS, OS/2 and Microsoft Windows. It consists of a series of 
commands to be executed by the command-line interpreter, stored in a plain text file 

Beat A musical pulse 

Bitrate Bit rate is the number of bits that are conveyed or processed per unit of time 

Brackets Saved loop 

Chord A harmonic combination that has three or more pitches sounding simultaneously 

Chord value Name of name or notes that define the chord and its sound 

CSV Comma-sperated value 

Dialog box Controls for configuring Windows feature.  A dialog box is a temporary window an application creates 
to retrieve user input 

Diatonic A melody or harmony based on one of the seven-tone major or minor Western scales 

Downbeat The first beat of a musical measure (usually accented more strongly than other beats) 

Drop-down menu Sometimes referred to as a pull-down menu, drop-down list, or drop-down box, a drop-down menu is 
a list of items that appear when clicking on a button or text selection 

Export Export a SSv5 project  

Export duplicate count Creates n copies (defined by the number you select) of the file being exported.  The exported items 
are exported back-to-back inside the audio file 

File, destination By default, Song Surgeon specifies the location where user-generated and system-related files are 
stored 

Genre A category of musical composition (the specific classification of a musical work) 

Hard drive space Accessible or free space o 

Import Load file into SSv5 

Key The central note, chord or scale of a musical composition or movement 

Left/Right click Implemented by clicking either the “left” or the “right” mouse button 

Loop Repetivie replayed highlight area of an analog  

Loop End Denoted by a red flag. Establishes the user-specified end of a loop 

https://en.wikipedia.org/wiki/Proprietary_format
https://en.wikipedia.org/wiki/Audio_coding_standard
https://en.wikipedia.org/wiki/Lossy_data_compression
https://en.wikipedia.org/wiki/Digital_audio
https://en.wikipedia.org/wiki/Audio_data_compression
https://en.wikipedia.org/wiki/MP3
https://en.wikipedia.org/wiki/Bit_rate
https://en.wikipedia.org/wiki/Audio_file_format
https://en.wikipedia.org/wiki/Sound
https://en.wikipedia.org/wiki/Personal_computers
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Loop Start Denoted by a green flag. Establishes the user-specified start of a loop 

Measure A rhythmic grouping, set off in written music by a vertical barline   

Meter Beats organized into recurring and recognizable accent patterns (2/4, 3/4, 4/4, etc.)   

 Metronome A mechanical (or electric) device that precisely measures tempo  

MIDI Musical Instrument Digital Interface (MIDI).  A protocol that allows digital synthesizers to 
communicate with computers  

 Modulation The process of changing from one musical key to another 

MP3 MPEG-Layer 3.  Allows digital CD-quality sound to be compressed into files that are approximately 8 
times smaller than the original, with no loss of quality 

MP4 MPEG-Layer 4.  Video file format 

Note A black or white oval-shaped symbol (with or without a stem/flag) that represents a specific rhythmic 
duration and/or pitch  

Original audio Initial project MP#/WAV file without SSv5 data/configuration, Initial recording of song 

Pitch The relative highness or lowness of a musical sound (based on frequency of vibration) 

Playlist Playlist is a list of video or audio files that can be played back on a media player sequentially or in 
random order. In its most general form, an audio playlist is simply a list of songs.  SSv5 allows you to 
assign a name to a group of songs, creating a playlist 

Portable Proect file Song Surgeon file format that supports moving and opening project file on another computer 

Project Export Utility Special SS method for saving a file and using it on another computer 

Recently opened file Opens a list of your 10 most recently open files 

Reference Refer to the “Reference Information” chapter in this user guide for detailed information about each 
SSv5 feature/function 

Save Keep all changes 

Song Surgeon Song slow-down software, rated #1 on market 

Song Surgeon project Windows dialog for browsing to a folder to select an audio file or Song Surgeon project file to open 

Task Procedure, to produce a specific outcome 

Tempo In musical terminology, tempo is the speed or pace of a given piece 

Time stamp Identifies date and time of day of an event 

WAV An audio file format standard for storing an audio bitstream on PCs 

WMA A series of audio codecs and their corresponding audio coding formats 

 

 

https://en.wikipedia.org/wiki/Song
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INDEX 
*.spi playlist file format, 20 

4-beat click track, 46 

4-Beat Click Track, 47 

accidental, 62 

Audio Algorithm Customization, 12 

Audio File, 14 

beats per minute (BPM), 15 

Bitrate, 31 

Blank Pages, 64 

BPM, 59 

BPM value, 15 

Change Bit Depth, 12, 51 

Chord Chart Printing, 12 

Chord Detection, 12, 60, 78 

Click Track Creation, 12 

Closing a Project File, 21 

Converting Mono to Stereo, 48 

Copying Audio Content, 36 

Current Active Loop, 27 

Cutting Content, 35 

Delete [Del], 38 

destination location, 34 

Detailed Editing Module, 12 

Exiting the SSv5 Application, 24 

Export Chord Values, 23, 91 

Export Duplicate Count, 31 

Export Menu, 25 

Exporting a Current Loop, 27 

Exporting a Project, 21 

Exporting All Loops, 28 

Exporting an Entire Song, 32 

Fading, 43 

File Menu, 13 

File Search, 12 

Formant Preservation Customization, 12 

Global Settings, 86 

Glossary, 114 

Importing a Playlist, 18 

increase/decrease the volumn level, 44 

Inserting Silence, 40 

Key Detection, 12 

Keyboard Shortcuts, 112 

L/R Channel Balance, 12 

L/R Channel Data, 53 

Left and Right channel data, 54 

Mac® OS X
®
, 11 

Marker – Jump To Buttons, 12 

marker button, 78 

Markers 

loop, message, 94 

menu command, 11 

Metronome, 12, 110 

MIDI File Support, 12 

Mixing Down Stereo to Mono, 47 

Music Doc, 59 

Music Notation Toolbar, 62 

Music Pad, 60 

music slow down, 11 

music tablature, 60 

MusicPad, 60 

New Audio/Project File, 14 

new project, 25 

non-SSv5 formatted playlist, 18 

note choices, 62 

Nudging, 63 

open an audio file, 15 

Open New Audio/Project File, 14 

Open New Window, 14 

opening, 60 

Opening a Recent Project, 24 

Pasting Audio Content, 36 

play button, 18 

playback, 89 

Playlist, 15 

Playlist Feature, 12 

Portable SSv5 Project, 33 

Progress Indicator, 76 

Record Menu, 54 

Recording Module - Dubbing, 12 

Redesigned GUI, 12 

Reverb, 44 

Sample Rate, 51 

Save Menu, 25 

Saving a Project, 20 

Select Source File dialog, 18 

SSv5 

Song Surgeon Version 5, 25 

SSv5 application window, 16 

SSv5 features/functionality, 13 

SSv5 Version 5 (SSv5), 11 

Staff tool, 62 

starting SSv5, 13 

stereo channels, 48 

Tablature Toolbar, 63 

target folder, 14 

tempo, 62 

Text dialog, 62 

text notes, 60 

training videos, 11 

Version 4, 60 

Version 5, 11, 13, 44, 59, 76, 91 

verticle time line, 27 

Volume, 42 

volumn level, 42 

waveform window, 89 

Windows, 11, 14, 15, 54 

Zooming, 12 



 

 


